Subject: [Isis-wg] WG Last Call for draft-ietf-isis-segment-routing-extensions

From: Christian Hopps <[email-masked]>
Date: Mon, 03 Apr 2017 13:25:39 -0400

After removing IPV6 changes and making this document about the MPLS uses
of SR only, the authors have requested WG last call on the document.

https://datatracker.ietf.org/doc/draft-ietf-isis-segment-routing-extensions/

We will start a WG Last Call now to extend 3 weeks to allow for any
disruption the just completed IETF-98 may cause.

Thanks,
Chris.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 3 Apr 2017 17:43:18 +0000

Support.
There are multiple implementations of this draft- happy to see us finally reach this stage of maturity.

   Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian
> Hopps
> Sent: Monday, April 03, 2017 10:26 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] WG Last Call for draft-ietf-isis-segment-routing-extensions
> 
> 
> After removing IPV6 changes and making this document about the MPLS
> uses of SR only, the authors have requested WG last call on the document.
> 
> We will start a WG Last Call now to extend 3 weeks to allow for any disruption
> the just completed IETF-98 may cause.
> 
> Thanks,
> Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 3 Apr 2017 18:09:35 +0000

Support. 
Thanks,
Acee

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Mon, 03 Apr 2017 11:56:02 -0700

support as a co-author

Ahmed

On 4/3/2017 10:25 AM, Christian Hopps wrote:
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 03 Apr 2017 12:25:10 -0700

Support as co-author.
I’m aware of at least 4 fully interoperable implementations. 

Cheers,
Jeff

On 4/3/17, 10:25, "Isis-wg on behalf of Christian Hopps" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Thanks,
    Chris.

---

From: "Russ White" <[email-masked]>
Date: Mon, 3 Apr 2017 14:42:49 -0700

> Subject: Re: [Isis-wg] WG Last Call for draft-ietf-isis-segment-routing-
> extensions

Support.

😊 /r

---

From: Peter Psenak <[email-masked]>
Date: Tue, 04 Apr 2017 09:23:14 +0200

Support.

thanks,
Peter

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 4 Apr 2017 08:53:58 +0000

support. We have multiple interoperable implementations that have been currently deployed. This document is definitely ready for WG last call.

s.

> On Apr 3, 2017, at 7:25 PM, Christian Hopps <[email-masked]> wrote:
> 
>

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 4 Apr 2017 16:30:25 +0000

Support.

Thanks,
Yingzhen

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Peter Psenak
Sent: Tuesday, April 04, 2017 12:23 AM
To: Christian Hopps <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Isis-wg] WG Last Call for draft-ietf-isis-segment-routing-extensions

Support.

thanks,
Peter

---

From: "Ketan Talaulikar Talaulikar (ketant)" <[email-masked]>
Date: Tue, 4 Apr 2017 16:32:19 +0000

Support

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian Hopps
Sent: 03 April 2017 22:56
To: [email-masked]
Cc: [email-masked]
Subject: [Isis-wg] WG Last Call for draft-ietf-isis-segment-routing-extensions

Thanks,
Chris.

---

From: Pushpasis Sarkar <[email-masked]>
Date: Wed, 5 Apr 2017 00:40:11 +0530

Support

---

From: <[email-masked]>
Date: Wed, 5 Apr 2017 13:15:17 +0000

Support as co-author.

 > Sent: Monday, April 03, 2017 7:26 PM
 > To: [email-masked]
 > Cc: [email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Mohan Nanduri <[email-masked]>
Date: Wed, 5 Apr 2017 10:13:03 -0400

Support.

Cheers,
-Mohan

---

From: Pushpasis Sarkar <[email-masked]>
Date: Mon, 10 Apr 2017 09:52:51 +0530

Support

Thanks
-Pushpasis