Subject: [Isis-wg] IS-IS @ IETF-98 minutes posted

From: Christian Hopps <[email-masked]>
Date: Mon, 03 Apr 2017 12:57:17 -0400

The minutes for IS-IS @ IETF-98 have been posted.

https://www.ietf.org/proceedings/98/minutes/minutes-98-isis-00.txt

Please provide any additions or modifications. Thanks to Acee, once
again, for taking the minutes.

Thanks,
Chris.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 3 Apr 2017 17:42:04 +0000

In regards to the action item, for Chris Bowers and myself regarding IS-IS TE Attributes per application draft:

<snip>
  Chris Hopps: AI: So Les and Chris to merge ideas about generic group
               identification rather than hard coded app ids and we
               will then have a single solution. [Agreement from Chris
               and Les to work on this.]
<end snip>

After a brief discussion with Chris after the meeting he prefers to post his comments/proposal to the WG list.
Looking forward to getting more information on the proposal.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Christian
> Hopps
> Sent: Monday, April 03, 2017 9:57 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Isis-wg] IS-IS @ IETF-98 minutes posted
> 
> 
> Please provide any additions or modifications. Thanks to Acee, once again,
> for taking the minutes.
> 
> Thanks,
> Chris.

---

From: Christian Hopps <[email-masked]>
Date: Mon, 03 Apr 2017 17:33:11 -0400

> Looking forward to getting more information on the proposal.

Thanks Les, I've updated the minutes.

Chris Hopps: AI: So Les and Chris to merge ideas about generic group
             identification rather than hard coded app ids and we
             will then have a single solution. [Agreement from Chris
             and Les that both are open to this solution - Chris to
             post suggestions to list]

Chris.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Apr 2017 03:34:19 +0000

FYI - the updated minutes are now at https://www.ietf.org/proceedings/98/minutes/minutes-98-isis-01.txt .

(I did not realize the URL would change on the update - though it makes sense that it would)

   Les

> From: Christian Hopps [mailto:[email-masked]]
> Sent: Monday, April 03, 2017 2:33 PM
> To: Les Ginsberg (ginsberg)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Isis-wg] IS-IS @ IETF-98 minutes posted
> 
> 
> >                and Les to work on this.] <end snip>
> >
> >> From: Isis-wg [mailto:[email-masked]] On Behalf Of
> >> Christian Hopps

---

From: Christian Hopps <[email-masked]>
Date: Tue, 18 Apr 2017 18:28:20 -0400

> (I did not realize the URL would change on the update - though it makes sense that it would)

Yes, this is relatively new change in the datatracker, it keeps
revisions now.

Thanks,
Chris.