Subject: [Isis-wg] IS-IS TE Attributes per application draft

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 1 May 2017 15:29:47 +0000

(Changed the subject)

Chris B -

It has been a month since IETF 98 (time flies...) - have not seen any input from you regarding this topic.

There was a strong desire expressed in the WG meeting to be aggressive in making progress on this issue - and progress on both the IS-IS and OSPF drafts is gated on your input.
Can we get an indication as to when we can expect input from you?

Thanx.

    Les

> -----Original Message-----
> From: Isis-wg [mailto:[email-masked]] On Behalf Of Les Ginsberg
> (ginsberg)
> Sent: Monday, April 03, 2017 10:42 AM
> To: Christian Hopps; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Isis-wg] IS-IS @ IETF-98 minutes posted
> 
> In regards to the action item, for Chris Bowers and myself regarding IS-IS TE
> Attributes per application draft:
> 
> <snip>
>   Chris Hopps: AI: So Les and Chris to merge ideas about generic group
>                identification rather than hard coded app ids and we
>                will then have a single solution. [Agreement from Chris
>                and Les to work on this.] <end snip>
> 
> After a brief discussion with Chris after the meeting he prefers to post his
> comments/proposal to the WG list.
> Looking forward to getting more information on the proposal.
> 
>     Les
>

---

From: Chris Bowers <[email-masked]>
Date: Mon, 1 May 2017 15:55:26 +0000

I plan to post proposed text by Friday May 12th.  

Chris

-----Original Message-----
From: Les Ginsberg (ginsberg) [mailto:[email-masked]] 
Sent: Monday, May 1, 2017 10:30 AM
To: Christian Hopps <[email-masked]>; [email-masked]; Chris Bowers <[email-masked]>
Cc: [email-masked]
Subject: IS-IS TE Attributes per application draft

(Changed the subject)

Chris B -

Thanx.

    Les

> In regards to the action item, for Chris Bowers and myself regarding 
> IS-IS TE Attributes per application draft:
> 
> <snip>
> After a brief discussion with Chris after the meeting he prefers to 
> post his comments/proposal to the WG list.