Subject: [Isis-wg] IS-IS and OSPF Call for agenda slots @ IETF-100

From: Christian Hopps <[email-masked]>
Date: Thu, 19 Oct 2017 09:55:28 -0400

Hi OSPF and IS-IS,

The preliminary agenda has been posted:

   https://datatracker.ietf.org/meeting/100/agenda.html

Our 2.5h joint session of IS-IS and OSPF is tentatively scheduled for
Thursday from 9:30am to 12:00pm (+08).

Please send your requests for a presentation slot, indicating
draft name, speaker, and desired duration (covering presentation and
discussion) to [email-masked] or [email-masked].

Thanks,
Abhay, Acee, Chris and Hannes.

---

From: Peter Psenak <[email-masked]>
Date: Mon, 23 Oct 2017 10:26:53 +0200

Hi Folks,

authors of the following drafts would like to request a slot:

- draft-ietf-ospf-lls-interface-id-00 - 10 mims

- draft-hegdeppsenak-isis-sr-flex-algo-00 - 20 mins

thanks,
Peter

On 19/10/17 15:55 , Christian Hopps wrote:
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Oct 2017 11:23:32 +0000

Hi Peter, 

We’ll add these to the agenda.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 31 Oct 2017 19:57:05 +0000

Hi Chris, et al, 

The authors of "OSPF Graceful Restart Enhancements”,
draft-basavaraj-ospf-graceful-restart-enhancements-00 would like a 10
minute slot at IETF 100.

Thanks,
Acee