Subject: [Isis-wg] I-D Action: draft-ietf-isis-segment-routing-msd-09.txt

From: [email-masked]
Date: Wed, 10 Jan 2018 10:29:20 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IS-IS for IP Internets WG of the IETF.

        Title           : Signaling MSD (Maximum SID Depth) using IS-IS
        Authors         : Jeff Tantsura
                          Uma Chunduri
                          Sam Aldrin
                          Les Ginsberg
	Filename        : draft-ietf-isis-segment-routing-msd-09.txt
	Pages           : 9
	Date            : 2018-01-10

Abstract:
   This document defines a way for an IS-IS Router to advertise multiple
   types of supported Maximum SID Depths (MSDs) at node and/or link
   granularity.  Such advertisements allow entities (e.g., centralized
   controllers) to determine whether a particular SID stack is
   supportable in a given network.  This document only defines one type
   of MSD (maximum label imposition) - but defines an encoding which can
   support other MSD types.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-isis-segment-routing-msd/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-isis-segment-routing-msd-09
https://datatracker.ietf.org/doc/html/draft-ietf-isis-segment-routing-msd-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-isis-segment-routing-msd-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 10 Jan 2018 10:45:56 -0800

Hi,

The draft has been significantly updated to address all the comments received and make the draft more generic.
The authors would appreciate your comments, as well as a quick note to whether the comments posted have been addressed, and if not, what is still missing.

Many thanks!

Cheers,
Jeff

On 1/10/18, 10:29, "[email-masked] on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________
    Isis-wg mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 10 Jan 2018 17:02:46 -0800

Should it be considered a misconfiguration if, for a certain MSD type, the
Node MSD is > any of the Link MSDs?

Thanks,
Anoop

On Wed, Jan 10, 2018 at 10:45 AM, Jeff Tantsura <[email-masked]>
wrote:

> Hi,
>
> The draft has been significantly updated to address all the comments
> received and make the draft more generic.
> The authors would appreciate your comments, as well as a quick note to
> whether the comments posted have been addressed, and if not, what is still
> missing.
>
> Many thanks!
>
> Cheers,
> Jeff
>
> On 1/10/18, 10:29, "[email-masked] on behalf of
> [email-masked]" <[email-masked] on behalf of
> [email-masked]> wrote:
>
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 11 Jan 2018 02:18:50 +0000

Thanks Jeff/Authors for this significant update. It has addressed all of my comments fully.

Thanks,
Ketan

-----Original Message-----
From: Isis-wg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: 11 January 2018 00:16
To: [email-masked]
Subject: [Isis-wg] FW: I-D Action: draft-ietf-isis-segment-routing-msd-09.txt

Hi,

Many thanks!

Cheers,
Jeff

    
    
    Abstract:

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 11 Jan 2018 09:57:57 -0800

Oops, I meant "if the Node MSD is < any of the Link MSDs."  So the question
is:

Should it be considered a misconfiguration if, for a certain MSD type, the
Node MSD is < any of the corresponding Link MSDs?

If so, how should that be handled?

Anoop