Subject: Router ID

From: Jeff Parker <[email-masked]>
Date: Fri, 11 Dec 1998 18:36:17 -0500

Is there a spec on how to distribute Router IDs
through ISIS LSPs (so we can include a source 
ID when we install External routes from a remote 
IS-IS Border router)?  

- jparker
- nexabit.com

---

From: Tony Li <[email-masked]>
Date: Fri, 11 Dec 1998 16:51:37 -0800 (PST)

|  Is there a spec on how to distribute Router IDs
|  through ISIS LSPs (so we can include a source 
|  ID when we install External routes from a remote 
|  IS-IS Border router)?  

That's part of the forthcoming extensions spec.

BTW, what's a Border router?  ;-)

Are you expecting the router ID to be tied to the route?  Or to the LSP?

Tony