Subject: RE: Is HoldingMultiplier=10 a good value?

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Thu, 29 Apr 1999 10:23:45 -0400 (EDT)

I'm glad that the implementations do the right thing, but
the 10589 spec on the Juniper site, which I assume is the
most recent one, clearly specifies HoldingMultiplier as
a constant. It might be nice to have someone fix 10589 to say
that HoldingMultiplier is a parameter, or that implementations
are welcome to set HoldingTime and Hello Time however they
want, other than that HoldingTime must be greater than HelloTime.

Radia

---

From: Tony Li <[email-masked]>
Date: Thu, 29 Apr 1999 10:31:06 -0700 (PDT)

|  I'm glad that the implementations do the right thing, but
|  the 10589 spec on the Juniper site, which I assume is the
|  most recent one, clearly specifies HoldingMultiplier as
|  a constant. It might be nice to have someone fix 10589 to say
|  that HoldingMultiplier is a parameter, or that implementations
|  are welcome to set HoldingTime and Hello Time however they
|  want, other than that HoldingTime must be greater than HelloTime.

Radia,

The version that's available on our FTP site is the latest revision (that I
know of) and has many issues that Les Ginsberg has been working on
addressing.  He's prepared his commentary in
ftp://ftp.juniper.net/pub/isis/isis_review.02.txt.  

I would suggest you work with him to incorporate your comments.

Tony