Subject: Re: code points for Sub-TLVs

From: Tony Li <[email-masked]>
Date: Sat, 10 Apr 1999 19:27:12 -0700 (PDT)

|  Tony,
|  
|  As per our conversation at the IETF, I'd like to ask you
|  as the IS-IS WG co-chair to allocate 5 Sub-TLV code points
|  to Cisco (with me as a point of contact).
|  
|  Thanks in advance.
|  
|  Yakov.

Yakov,

Cisco is allocated code points 250-254.

255 is reserved for future expansion.

Tony

---

From: Antoni Przygienda <[email-masked]>
Date: Sat, 10 Apr 1999 22:45:09 -0400

> 255 is reserved for future expansion.

For everyone's better understanding, I hope we're talking here 
about the subTLV code points in the traffic engineering draft only and 
_not_ about TLV numbers in the global space ? 

	thank you

	== tony