Subject: Triggered LSP Generation

From: Satish Dattatri <[email-masked]>
Date: Mon, 14 Jun 1999 20:58:08 -0700

Hi,
I have some doubts in the Event driven LSP generation.
[7.3.2.2 of draft II ed.]

When a metric on the interface connected to IS 3  is changed
on IS 2.
 * IS 2 generates the LSP and sends it on both the
interfaces
 * does IS 1 need to generate a new lsp... ?
Thanks,
Satish

IS 1 ---- IS 2 ----- IS 3
 |
 |
IS 4

---

From: Danny McPherson <[email-masked]>
Date: Mon, 14 Jun 1999 23:46:30 -0600

>  * does IS 1 need to generate a new lsp... ?

No, IS 1 would only flood new LSP from IS 2 to IS 4.

-danny