Subject: Multiple Levels in ISIS

From: Jeff Parker <[email-masked]>
Date: Thu, 22 Jul 1999 16:31:04 -0400

At the recent IETF in Oslo, the issue of support
for multiple levels in ISIS was raised.  At present,
I haven't seen any formal description of what is planed
for this area.  A few questions to help me understand
the work involved

    Are there requirements for this functionality?

    Is someone working on a draft in this area?

    If there is a discussion of 8 levels, is the thought
    that one router would be participating in all 8 levels?
    (sending out Hellos on ethernet, sending out LSPs, etc)

- jparker
- nexabit.com

---

From: Tony Li <[email-masked]>
Date: Fri, 23 Jul 1999 00:06:23 -0700

Jeff,

a) I know of no requirements, but it seems like it would be a very good
thing to have in one's hip pocket.

b) No, no one is working on it.  It should be quite easy.

c) Yes, a router _could_ participate in all 8 levels.  Tho this doesn't
seem to be a requirement.

Tony