Subject: FW: [Isis-wg] draft-ietf-isis-traffic-01.txt

From: "Radulescu-Banu, Cristina" <[email-masked]>
Date: Tue, 5 Oct 1999 10:09:17 -0400

I have a question about IsIs/Ospf traffic engineering drafts; Ospf and Isis
TE drafts are pretty similar, however, the OSPF TE domain is area scoped;
(the TE info from an area is not summarized in other areas).
I didn't see any similar constraint in the IsIs draft; how can you map Ospf
and Isis TE topologies if you have a much bigger Is-Is TE topology than the
Ospf TE topology (this last one ends at area boundaries)? 
Thanks in advance,
Cristina

Cristina Radulescu-Banu
Redstone Communications, Inc.
5 Carlisle Road
Westford, MA 01886

[email-masked]
(978) 692 1999 x147
(978) 692 9992 fax

-----Original Message-----
From: Tony Li [mailto:[email-masked]]
Sent: Tuesday, October 05, 1999 4:10 AM
To: [email-masked]
Subject: [Isis-wg] draft-ietf-isis-traffic-01.txt

Next order of business:

There's been a request that the WG consider "IS-IS extensions for Traffic
Engineering" for publication as an Informational RFC.  

We would like to start a WG last call on this document.  Please comment by
Friday, Oct. 15, 1999, 12:01 Pacific Time.

Thanks,
Tony & Tony

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Henk Smit <[email-masked]>
Date: Tue, 5 Oct 1999 17:28:00 +0200 (MET DST)

Why do you want to run OSPF and ISIS on the same topology ?
 Isn't one IGP enough ?
  I might be mistaken here, but AFAIK both ISIS and OSPF TE extensions
 are only defined within one area.

      Henk.