Subject: [Isis-wg] Host addresses in the L2 LSP IP Internal Reachability Information TLV

From: "Larmer" <[email-masked]>
Date: Tue, 15 May 2001 13:16:28 -0400

Hi,

	I was wondering if anyone knows why Cisco includes
the neighbour's IP interface address (host address) for a 
Point-to-Point interface in its L2 LSP IP Internal 
Reachability Information TLV?  

Cheers,

Ken Larmer
CommSense Networks
www.commsense.net

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Steven Luong <[email-masked]>
Date: Tue, 15 May 2001 11:08:36 -0700

That is called redistribution, from level-1 into level-2, which is
automatic.

--
Steven Luong

---

From: "Larmer" <[email-masked]>
Date: Tue, 15 May 2001 14:26:49 -0400

Hi,

	Thanks Steve, though I don't understand? This IP (host) address 
does not show up in Level-1 LSPs? Only in L2 LSPs. Besides, we are 
advertising the IP subnet already, why do we need to advertise the
host specific address? And why only on Point-to-Point interfaces?

Cheers,
Ken

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Steven Luong
Sent: Tuesday, May 15, 2001 2:09 PM
To: Larmer
Cc: Isis-Wg@Juniper. Net
Subject: Re: [Isis-wg] Host addresses in the L2 LSP IP Internal
Reachability Information TLV

--
Steven Luong