Subject: [Isis-wg] draft-ietf-isis-hmac

From: Steven Luong <[email-masked]>
Date: Tue, 22 May 2001 12:59:18 -0700

What is the latest status of the subject draft? I can't find it anymore in the ietf web
site.

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 22 May 2001 12:59:02 -0700

> What is the latest status of the subject draft? I can't find it anymore in the ietf web

check with rja, pls. Last time we talked he was supposed to update it and put it out

    thanks

    -- tony