Subject: [Isis-wg] querry regarding draft-ietf-isis-wg-mib-04.txt

From: "A Rama suryanarayana" <[email-masked]>
Date: 29 May 2001 17:22:04 -0000

Hello,
  When i was going through the MIB for implementing Integrated IS-IS, I could not find the configurable object IP Interface address. The IP interface address should go with the Hellos, LSPs according to RFC 1195. can any one tell me How IP interface address are configured. any help regarding this is appriatiated.

Thanks in advance

Warm Regards
suryanarayana

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Tue, 29 May 2001 14:56:54 -0400

> Hello,
>   When i was going through the MIB for implementing 
> Integrated IS-IS, I could not find the configurable object IP 
> Interface address. The IP interface address should go with 
> the Hellos, LSPs according to RFC 1195. can any one tell me 
> How IP interface address are configured. any help regarding 
> this is appriatiated.
> 
> Thanks in advance
> 
> Warm Regards
> suryanarayana

I would think that RFC 1213, or whatever has replaced it,
would be the place to go for this funcitonality.   

- jeff parker