Subject: [Isis-wg] Question about Internet Draft of IS-IS TE extension

From: "Mijung Yang" <[email-masked]>
Date: Tue, 4 Sep 2001 11:04:54 +0900

Dear..

I have some questions about draft-ietf-isis-traffic-04.txt.
 
First,
I don't know exact meaning prefix length field(6bits) and IPv4 prefix field(0~4octets)
in the extended IP reachability TLV.
I think that the meaning of two fields is same.
And, How can I know the reachable network?
Please, let me inform the exact meaning and usage of the two fields 
 
Second,
I want to confirm that sub-TLV 6 and sub-TLV 8 in the extended IS reachability TLV 
indicate two end address of the link and this address is router ID address or not.

Awaiting the pleasure of your reply. 
Regards,

-----------------
Mijung Yang / ETRI 
TEL: +82-42-860-4922 
FAX: +82-42-860-5440 
E-mail: [email-masked]

---

From: "Swati Rastogi" <[email-masked]>
Date: Sat, 24 Nov 2001 10:11:36 +0530

Hi Yang,
The prefix length tells us of the network mask which has a value between 0 and 32. Thus 6 bits have been reserved for it. 
0-4 octets are reserved for the actual IP prefix which will be considered till the value of the prefix length specified in the prefix length.

I hope this helps.

Regards,
Manav

  ----- Original Message ----- 
  From: Mijung Yang 
  To: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Tuesday, September 04, 2001 7:34 AM
  Subject: [Isis-wg] Question about Internet Draft of IS-IS TE extension

  Dear..

  First,
   
  Second,

  -----------------
  Mijung Yang / ETRI 
  TEL: +82-42-860-4922 
  FAX: +82-42-860-5440