Subject: [Isis-wg] Simple questions on the use of Authentication TLVs

From: "Chan, Chung Ming" <[email-masked]>
Date: Tue, 30 Oct 2001 15:20:35 -1000

All,
I'm new to ISIS and hope some one can answer me the following questions
regarding to the use of Authentication TLV.
Thank you in advance!

I'm working with ISO/IEC 10589:1992 and RFC 1195.

In both spec there is Authentication VLF defined with different Code points,
10 for ISO10589 and 133 for RFC1195.

The questions that I've:

1) If the router is supporting RFC 1195, SHALL it use 133 or 10?  What is
the guideline for using it?
2) Or should the router accept code point 10, if it supports RFC1195?

Thanks,

Ming Chan
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Mon, 26 Nov 2001 13:19:55 -0500

> 2) Or should the router accept code point 10, if it supports RFC1195?

Ming -
	You may have received a private reply, but I don't see
a response with this subject to the list.  
	Have you had a look at the Internet Draft 
"IS-IS Cryptographic Authentication"?  You will find
a reference to this below, and also off the following
ietf page for the IS-IS workgroup.  

http://ietf.org/html.charters/isis-charter.html

http://ietf.org/internet-drafts/draft-ietf-isis-hmac-03.txt

- jeff parker
- axiowave networks