Subject: Re: [Isis-wg] draft-ietf-isis-traffic-04.txt

From: Hannes Gredler <[email-masked]>
Date: Mon, 10 Sep 2001 20:55:43 +0200

[chaos] theory tells .. the best scheme is to use _no_ scheme as
you cannot maintain it anyway ;-)

/hannes

On Mon, Sep 10, 2001 at 07:55:08PM +0530, Swati Rastogi wrote:
| Hi,
| I was just going through the above stated draft. I have a very elementary
| doubt. Why aren't the sub TLVs numbered as 1,2,3,4,5 etc. Why are they
| numbered as 3,6,8,9,etc. This is the draft that i presume introduced these
| additional subTLVs, so why aren't the numbers really ordered ?
| 
| This is indeed a very foolish doubt .. but am just curious.
| 
| Thanks,
| Swati
| 
| 
| _________________________________________________________
| Do You Yahoo!?
| Get your free @yahoo.com address at http://mail.yahoo.com
| 
| _______________________________________________
| Isis-wg mailing list  -  [email-masked]
| http://external.juniper.net/mailman/listinfo/isis-wg
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Henk Smit <[email-masked]>
Date: Mon, 19 Nov 2001 16:08:06 -0800 (PST)

They started with 1,2,3,4,5 .....
 Then people found out that some sub-TLVs were actually not needed, and
 stopped using them in their implementations. But others kept being used.
 We kept those in the draft. And why change the numbers later ? This stuff
 is already deployed, so changing the number is gonna be painful, and serves
 no real purposes.

     Henk.