Subject: Re: [Isis-wg] Query for IS-IS in general

From: Jeff Learman <[email-masked]>
Date: Thu, 27 Dec 2001 13:57:53 -0500

The best book I know of is Interconnections, by Radia Perlman.
However, this covers "Bridges and Routers", and has a section on
link-state routing protocols, but not a specific section on IS-IS
alone.

Jeff

At 01:42 PM 12/27/2001, Ganguly, Shamik wrote:
>Hi,
>
>I am a newcomer to IS-IS. Can somebody refer a good book on IS-IS? Most of
>the book I have looked into just have a small section on the subject.
>
>I will really appreciate your help.
>
>-Shamik Ganguly
>Celox Networks
>_______________________________________________
>Isis-wg mailing list  -  [email-masked]
>http://external.juniper.net/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Dave Katz <[email-masked]>
Date: Thu, 27 Dec 2001 12:05:56 -0800 (PST)

Another resource is Piscitello and Chapin's book, which I believe is
entitled "Internetworking with TCP/IP and OSI."

   X-Sender: [email-masked]
   From: Jeff Learman <[email-masked]>
   Cc: "'IS-IS-WG (E-mail)'" <[email-masked]>
   Content-Type: text/plain; charset="us-ascii"
   Sender: [email-masked]
   X-BeenThere: [email-masked]
   X-Mailman-Version: 2.0rc1
   Precedence: bulk
   List-Help: <mailto:[email-masked]?subject=help>
   List-Post: <mailto:[email-masked]>
   List-Subscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=subscribe>
   List-Id: IETF IS-IS working group <isis-wg.external.juniper.net>
   List-Unsubscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=unsubscribe>
   List-Archive: <http://external.juniper.net/pipermail/isis-wg/>
   Date: Thu, 27 Dec 2001 13:57:53 -0500

   Jeff