Subject: [Isis-wg] loopback and passive interfaces

From: "Harwani, Sanjay" <[email-masked]>
Date: Mon, 14 Jan 2002 12:24:12 -0500

Hi,
 
How should isis handle loopback and passive interfaces ?
Can somebody please point me in the right direction.
 
Thanks in advance
Sanjay

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 15 Jan 2002 00:50:25 +0100

On Mon, Jan 14, 2002 at 12:24:12PM -0500, Harwani, Sanjay wrote:
| Hi,
|  
| How should isis handle loopback and passive interfaces ?
| Can somebody please point me in the right direction.
|  
| Thanks in advance
| Sanjay

just advertise the IPv{4,6} prefixes found on the respective
circuits in

a. int  IP reach TLV
b. extd IP reach TLV
c. both TLVs

/hannes
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg