Subject: RE: [Isis-wg] LSP with size bigger than ReceiveLSPBufferSize

From: Les Ginsberg <[email-masked]>
Date: Fri, 11 Jan 2002 12:52:15 -0800

ISO 10589:1992 7.3.14.2 clearly states:

"If a ... PDU larger than this size is received, it shall be treated as if
it had an invalid checksum (i.e. ignored by the Update Process..."

As per earlier discissions, LSPs w invalid checksums are simply dropped (no
ACK, no propagation).

   Les

-----Original Message-----
From: Dong Ha
To: IS-IS-WG (E-mail)
Sent: 1/11/02 11:25 AM
Subject: [Isis-wg] LSP with size bigger than ReceiveLSPBufferSize

Hi all,

Can anyone tell me what a router should do when it
receives a LSP with size bigger than the
ReceiveLSPBufferSize? Should it forward to other
routers or not? The ISO 10589 says the LSP should be
treated as if it has expired lifetime but I couldn't
find any information about wheather or not it should
be forwarded to other routers. Thanks.

-dong

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Dong Ha <[email-masked]>
Date: Fri, 11 Jan 2002 13:56:13 -0800 (PST)

Hi,

The spec also mentions something about sending out LSP
with zero LSP number and zero checksum. Would this be
applied in this case? Thanks.

Dong