Subject: [Isis-wg] ISIS routing on DA circuit

From: "Vijay Nath" <[email-masked]>
Date: 29 Jan 2002 10:18:22 -0000

Hi All,

  As per spec 10589, DA circuits shall not send Hellos, LSPs and SNPs.Then how dynamic routing is achieved ??.
or it is not possible (dynamic routing) in DA circuits??.

TIA,
V Nath 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Vijay Nath" <[email-masked]>
Date: 1 Feb 2002 04:47:04 -0000

mike,
 
     when only manual route is the solution, what is need of router sending those manual route to other routers.Even other routers too, have manual information in their Reachable address prefix table, so it knows where to send the pkt.

In sec 8.3.5

"There causes this information to be included in subsequently generated LSPs as described in 7.3.3.2.Routeing PDUs (LSPs and SN PDUs) shall not be sent on DA circuits"

Two contradictory statements in a clause.Pl. explain on this.

TIA,
V Nath

On Fri, 01 Feb 2002 mike shand wrote :
> At 10:18 29/01/2002 +0000, Vijay  Nath wrote:
> 
> 
> >Hi All,
> >
> >   As per spec 10589, DA circuits shall not send 
> Hellos, LSPs and 
> > SNPs.Then how dynamic routing is achieved ??.
> It's not possible. A DA circuit has a reachable address 
> prefix (aka manual 
> route) attached to it, and the circuit is only brought 
> up when there is 
> traffic to that destination. The manual route is of 
> course advertised in 
> LSPs and propagated to other routers so that they know 
> where to send the 
> traffic. It was primarily designed for use with X.25 
> SVCs(which tells you 
> how old it is), where you only want to pay for a 
> virtual circuit when you 
> have traffic.
> 
>          Mike
> 
> 
> 
> >TIA,
> >V Nath
> >