Subject: [Isis-wg] MIB question

From: Sanjeev Chakravarty <[email-masked]>
Date: Wed, 30 Jan 2002 18:28:36 -0800

Hi,
 
I didn't find any Route Redistribution MIB object in
http://www.ietf.org/internet-drafts/draft-ietf-isis-wg-mib-07.txt
<http://www.ietf.org/internet-drafts/draft-ietf-isis-wg-mib-07.txt> 
 
Wondering if they are defined in any standard MIB. Any pointers appreciated.
 
thanks,
 
Sanjeev

---

From: Jeff Parker <[email-masked]>
Date: Thu, 31 Jan 2002 10:06:57 -0500

> <draft-ietf-isis-wg-mib-07.txt>
 
> Sanjeev

Nope, there isn't currently any such thing,
and a quick grep through the OSPF MIB for
"redistr" came up empty as well.  
The rules for redistribution are often quite
implementation specific: ACLs, metric
conversions for larger metrics, and so on.  

Unless there is a groundswell for this,
I would rather avoid getting into this
rat's nest.   

- jeff parker
- axiowave networks

PS.  In a previous mail on a similar topic
I mumbled something about importing a 'BGP' 
route.  I have since learned to spell Static 
correctly.  
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg