Subject: [Isis-wg] Is it missing in Mib ?

From: "Sivakumar A" <[email-masked]>
Date: Wed, 23 Jan 2002 17:04:53 +0530

Hello All,

In ISIS MIB, circuit Level table does not contain metric type (Internal or External). How is it possible for a manager to configure circuit level Default Metric as Internal or External as it has SYNTAX Default Metric (Integer Value from 1 to 63).This seems to be missing even in the mib-07. 

Kindly help in this regard

Thanks and Regards
Sivakumar A

Get Your Private, Free E-mail from Indiatimes at http://email.indiatimes.com

 Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Wed, 23 Jan 2002 10:14:49 -0500

> In ISIS MIB, circuit Level table does not contain metric type 
> (Internal or External). How is it possible for a manager to 
> configure circuit level Default Metric as Internal or 
> External as it has SYNTAX Default Metric (Integer Value from 
> 1 to 63).This seems to be missing even in the mib-07. 
> 

Sivakumar -

	My understanding is that external/internal is 
an issue of the provenance, not the metric itself.

	No one makes imported beer.  They make domestic
beer, and then someone imports it to a new country.  
Thus an external metric is something I learn from
another protocol, such as BGP.  

	If there is a need to lie about where the
metric came from, I'm sure someone on the list 
will rise up and smite me.

- jeff parker