Subject: [Isis-wg] draft-ietf-isis-wg-mib-07 submitted

From: Jeff Parker <[email-masked]>
Date: Thu, 10 Jan 2002 17:51:47 -0500

I've sent in revision .07 of the ISIS MIB to the IETF. 
The major changes were adding Notifications,
UNITS, reduction of Textual Conventions defined, 
and various clarifications requested.  

The list of changes is below.  Organization is chronological.  

-- Changes in version 07.
--      Added TE variables suggested by Satish Dattatri
--      Added traps culled from
--              Alarms in 10589
--              MTU Mismatch (Les G.)
--              Protocol Supported mismatch (Les G.)
--              Auth failure  (Vishwas)
--      Importing Inet definitions from INET-ADDRESS-MIB
--      Clarify the handling of isisManAreaAddrExistState
--      Removed isisCircLevelCircID: duplicates isisCircPtToPtCircID
--      Added UNITS clauses for timers and frame counters
--      Added default value for isisSysType: current value is L1L2
--      Added system counter isisSysAuthTypeFails
--      Revised numbering in isisCircTable
--      Removed the use of "Default" in definitions of metrics
--              Too easy to confuse with the metric to be used by default
--      Added text to describe behavior of isisSysL1State and L2State
--      Added descriptions of objects when originally introduced
--      Changed mapping for isisISAdjUsage to match on-the wire rep.
--      Changed mapping for 3-way handshake state to match on-wire rep.
--      Updated text for isisAreaAddrTable as per SIF-AR-9905-056
--      Removed isisSysLSPIgnoreErrors: LSPs with errors should
--              always be ignored
--      Removed textual conventions such as NSAPPrefix, SNPAAddress
--      Added text to description of isisCircMCAddr
--      Added isisISAdjIndex to isisISAdjIPAddrTable.  Revised text.
--      Revised text for isisCircSmallHellos

- jeff parker
- axiowave networks
- I can't remember if I'm the good twin or the evil one.
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Tue, 15 Jan 2002 11:06:16 -0500

> Jeff,
> 
> Would it be advisable to make Attached bit configureable? 

Possible, but not advisable.  

> I hear it is configureable in some routers already
> (or does this too stray in the area of
> creative implementations). ;-) 
> 
> Any reason why we cant make the MaxAge configureable yet?
> (Is it because we do not want to violate the specs till 
> a new document comes which wrongs the
> previous, but the hello multiplier already violates that) 
> 
> Thanks,
> Vishwas

I don't see a big demand for it.  Even if you only want
to read the value, it is probably enough to look at the
LSPs that the router originates to see what he is using.

But I could be wrong: let's see if this is what people
have been waiting for.  List?    

- jeff parker
- axiowave networks