Subject: [Isis-wg] 2001 revision of ISO 10589

From: "Chan, Chung Ming" <[email-masked]>
Date: Wed, 16 Jan 2002 08:50:54 -1000

>The 2001 revision of ISO 10589 has incorporated this change. Section
>7.3.14.2e now reads:
>
>
>	"An Intermediate system receiving a Link State PDU with an incorrect
>LSP Checksum or with an invalid PDU syntax shall
>
>	1)	generate a corruptedLSPReceived circuit event,
>
>	2)	discard the PDU."

Any idea on when the 2001 revision will be available?

Thanks

ming chan
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Chan, Chung Ming" <[email-masked]>
Date: Wed, 16 Jan 2002 09:49:24 -1000

Thanks

ming chan