Subject: RE: [Isis-wg] Re: draft-ietf-isis-hmac-03.txt

From: Jeff Parker <[email-masked]>
Date: Wed, 24 Apr 2002 18:00:20 -0400

> Does the MIB allow setting multiple receive secrets?
>
> Radia

In the past the MIB discussed authentication, but I was 
asked to remove it to improve security.  

- jeff parker
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 25 Apr 2002 09:50:54 -0400

> asked to remove it to improve security.

	Letting the MIB add/delete/view/modify any of the
cryptographic keys (or whether cryptography is enabled)
is a very very bad idea -- creates a cascading security
vulnerability.

Ran