Subject: [Isis-wg] IS-IS network size

From: [email-masked]
Date: Mon, 1 Apr 2002 17:53:56 +0900

Hi, All

I have following questions about IS-IS network size practically.
1. How many nodes(or routing entries) in one IS-IS area?
   I want to know recommended number of nodes(routing entry) in one area
   establishing IS-IS network.
   Also, I need reference text or reference document about it.

2. Must Level2 router accomodate whole rouing entries in one AS?
  That is, maximum routing entry of Level 2 router is
(number of nodes(routing entry) in one area) * (number of area in one AS) ?

Thanks in advance..
-------------------------------------- 
Mijeong Yang 

Internet Technology Department, ETRI 
Tel) 042-860-4922 
Email) [email-masked] 
--------------------------------------

---

From: "Nikos Leontsinis" <[email-masked]>
Date: Tue, 2 Apr 2002 10:40:40 +0300

----- Original Message -----
From: [email-masked]
Sent: 02 April 2002 07:04
To: [email-masked]
Subject: [Isis-wg] IS-IS network size

Hi, All  
up to 450 nodes in one area you are safe. I haven't tested it though as there are very few networks out there (less than 5) with this size. Such a deployment assumes a number of around 3000 nodes in total.  

   Also, I need reference text or reference document about it.
a good book is isis network design solutions cisco press I bought it recently  
2. Must Level2 router accomodate whole rouing entries in one AS?  
i don't understand the question. You are using IGP to route taffic in your AS ONLY.

Thanks in advance..  
--------------------------------------  
Mijeong Yang  
Internet Technology Department, ETRI  
Tel) 042-860-4922  
Email) [email-masked]  
-------------------------------------- Get more from the Web.  FREE MSN Explorer download : http://explorer.msn.com

---

From: [email-masked]
Date: Tue, 2 Apr 2002 18:42:14 +0900

Thank you for your reply..

My second question means that

A level2 router receives all routing entries from all level1 routers in my
area,
then, the level2 router receives all routing entries from all level 2
routers in my AS in the worst case.
So, maximum routing entry of Level 2 router is 
(number of nodes(routing entry) in one area) * (number of area in one AS).

Is it right?

Thaks in advance..
Yang..

원본 내용:

보낸사람: Nikos Leontsinis[[email-masked]]
받는사람: [email-masked]; [email-masked]
제목: Re: [Isis-wg] IS-IS network size
받은날짜: 2002/04/02 화 16:40

----- Original Message -----
From: [email-masked]
Sent: 02 April 2002 07:04
To: [email-masked]
Subject: [Isis-wg] IS-IS network size
Hi, All
I have following questions about IS-IS network size practically. 
1. How many nodes(or routing entries) in one IS-IS area? 
   I want to know recommended number of nodes(routing entry) in one area 
   establishing IS-IS network.
up to 450 nodes in one area you are safe. I haven't tested it though as
there are very few networks out there (less than 5) with this size. Such a
deployment assumes a number of around 3000 nodes in total.

   Also, I need reference text or reference document about it.
a good book is isis network design solutions cisco press I bought it
recently 
2. Must Level2 router accomodate whole rouing entries in one AS?
i don't understand the question. You are using IGP to route taffic in your
AS ONLY.

Thanks in advance.. 

Get more from the Web. FREE MSN Explorer download : http://explorer.msn.com