Subject: RE: [Isis-wg] RE: draft-ietf-isis-igp-p2p-over-lan-00.txt

From: Jeff Parker <[email-masked]>
Date: Fri, 19 Apr 2002 10:29:41 -0400

> I think that a new multicast address would be far better than 
> a broadcast address because it would cause fewer problems 
> when (not IF, but WHEN) an interface configured for PTP 
> is attached to a broadcast LAN.  It should
> not be difficult to assign a multicast address.
> 
> Regards,
> Jeff L.
 
I think this is out of scope for this document.  
We need to document what works today, what assumptions
are made, and what you need to do in order to 
interoperate with existing practice.  

One conclusion may be that certain configurations 
should not be expected to work with all implementations.
This isn't normative: this is reality.  

- jeff parker

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 19 Apr 2002 11:25:02 -0700

> This isn't normative: this is reality.

ptp over lan draft can still be influenced in my opinion sicne
we don't have large deployment on stake based on my understanding.

Then again, Jeff probably misunderstood which list this is
being sent to ;)

    -- tony