Subject: Re: [Isis-wg] About MTU?

From: Tony Przygienda <[email-masked]>
Date: Thu, 25 Apr 2002 18:21:01 -0700

Ravindra Sunkad wrote:

> True. But, LSP acceptance tests in 10589 already take care of this case.

either you or me seems confused here? You make a statement taht does
not seem to be 100% true and when I correct it, you go off on a tangent??

The problem mentioned in the mail at the beginning of this thread
is real, the solutions given by Jeff & Les are here with pros & cons and
what you said was at best only partially true

    -=-= tony

> > -----Original Message-----
> > From: Tony Przygienda [mailto:[email-masked]]
> > Sent: Thursday, April 25, 2002 6:06 PM
> > To: Ravindra Sunkad
> > Cc: Jeff Learman; Wang xuepu; [email-masked]
> > Subject: Re: [Isis-wg] About MTU?
> >
> >
> > Ravindra Sunkad wrote:
> >
> > >  If an implementation brings down IS-IS on interfaces with MTU <
> > > LSP_BUF_SIZE this problem will not arise.
> > >
> > >
> > > not good enough, the problem is transitive, you may have interface
> > > with MTU  4096, your LSP_BUF_SIZE is 1024 and you receive from your
> > > neighbor an LSP with size 2048 since his LSP_BUF_SIZE is set to 2048
> > >
> > >     -- tony

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: "Ravindra Sunkad" <[email-masked]>
Date: Thu, 25 Apr 2002 19:27:38 -0700