Subject: [Isis-wg] About MTU?

From: "Wang xuepu" <[email-masked]>
Date: Sat, 27 Apr 2002 20:44:14 +0800

Suppose there are three routers in the same area,and they are connected by the ethernet.
such as:

 ___        ___         ___    
| A |______| B |_______| C | 
|___|e0  e0|___|e1   e0|___|
       
Suppose:
Router A: 
         the mtu of e0 is 1500.
Router B:
         the mtu of e0 is 1500.    
         the mtu of e1 is 1000.    
Router C:
         the mtu of e0 is 1000.    
Now:
When Router B receive a Router A's LSP from e0,the size of this LSP should be 1500,the Router B should flood
the LSP,but B can not send this LSP throught e1.becase the mtu is too small.
Is it correct?
if it is right,how can we solute this problem?

---

From: Jeff Learman <[email-masked]>
Date: Thu, 25 Apr 2002 11:13:12 -0400

ISO 10589:1992 is not clear what should be done in this case -- the
answer seems to be to purge the PDU.

ISO 10589:2001 clears up what the router should do, but it doesn't
solve the problem -- it just makes the problem less severe and defines
management events to help indicate the existence of the problem.

It's a configuration error, and the network administrator must fix it
by reducing the maximum originate LSP size on all routers in the
subdomain (area or L2 backbone).

Regards,
Jeff