Subject: Re: [Isis-wg] draft-noguchi-isis-protocol-topology-00.txt

From: "Philip Christian" <[email-masked]>
Date: Wed, 05 Feb 2003 20:25:55 +0000

> | 
> | 2. If one wants to run separate SPFs for v4 and v6 then there are easier ways to do it.  You could put all of the v4 nodes in one area and all the v6 nodes in another.  Then you could just make a dual router with two SPFs that participates in both areas.  Or you could use the existing MT draft.  Or you could just use OSPF.
> 
> on a 600+ router L2 network ?
> 
Please can you explain what the Noguchi draft buys you on a 600+ L2 network that MT doesn't.

Also you could run level-2 IS-IS for IPv4 and OSPFv3 for IPv6, or you could use different authentication fields for IPv4, IPv6 and dual and make a kind of "do-it-yourself" level-3 routing.

Philip

-- 
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 6 Feb 2003 04:18:52 +0100

On Wed, Feb 05, 2003 at 08:25:55PM +0000, Philip Christian wrote:
| > | 
| > | 2. If one wants to run separate SPFs for v4 and v6 then there are easier ways to do it.  You could put all of the v4 nodes in one area and all the v6 nodes in another.  Then you could just make a dual router with two SPFs that participates in both areas.  Or you could use the existing MT draft.  Or you could just use OSPF.
| > 
| > on a 600+ router L2 network ?
| > 
| Please can you explain what the Noguchi draft buys you on a 600+ L2 network that MT doesn't.

thats was not the point;
it is the other way around - using MT i got the possibility for
_incremental transition_, which is all i need; the noguchi draft
is IMHO redundant as it does not provide a fix any new problem;

| Also you could run level-2 IS-IS for IPv4 and OSPFv3 for IPv6, or you could use different authentication fields for IPv4, IPv6 and dual and make a kind of "do-it-yourself" level-3 routing.

you're right thats technical possible, however administratively
no desirable, which is why most customers would reject
that kind of ideas;

/hannes