Subject: [Isis-wg] encoding default route in TLV 135

From: Saravana Kumar <[email-masked]>
Date: Fri, 14 Feb 2003 05:37:17 -0700 (MST)

Hi All,

Can anyone clarify on how to encode the default route 0/0 in TLV 135. If the prefix length is set to zero, does it mean that the default route is 
being advertised in the TLV ?

Thanks,
Sarav

--- Msg sent via Spymac Mail -- http://mail.spymac.com
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 14 Feb 2003 20:46:24 +0100

On Fri, Feb 14, 2003 at 05:37:17AM -0700, Saravana Kumar wrote:
| Hi All,
| 
| Can anyone clarify on how to encode the default route 0/0 in TLV 135. If the prefix length is set to zero, does it mean that the default route is 
| being advertised in the TLV ?

correct - set prefix-len to 0 and store 0 bytes; [except of course
you have no subTLVs]

/hannes