Subject: RE: [Isis-wg] Re: Last Call: Routing IPv6 with IS-IS to Informational

From: Les Ginsberg <[email-masked]>
Date: Wed, 28 May 2003 15:45:08 -0700

At 03:20 PM 5/28/2003 -0700, Tony Li wrote:

>Same reason as always: we don't have change control over IS-IS and
>we don't want to give the impression that we do.  We might be able
>to get away with it for this particular draft, but frankly, it doesn't
>make a lot of difference one way or another...

Sooo..., what is the position of the WG on 
draft-zinin-ietf-jtc1-aggr-01.txt?? Under Section 3.1 the IPV6 draft 
certainly COULD follow the standards track. Is the WG going to make a 
calculated decision as to which drafts are worth following the standards 
track and which aren't? Are we leaving it to the discretion of the 
author(s)? Or are we simply saying "Thanx very much Alex, but we don't 
really want to do this work ever?"

    Les

>Tony
>
>
>|    -----Original Message-----
>|    From: Noguchi Kay [mailto:[email-masked]]
>|    Sent: Wednesday, May 28, 2003 2:50 PM
>|    To: [email-masked]
>|    Subject: [Isis-wg] Re: Last Call: Routing IPv6 with IS-IS
>|    to Informational
>|
>|
>|    Hi all,
>|
>|    Maybe I didn't follow the discussion correctly but let me
>|    ask you this.
>|
>|    What is the reason we make IPv6 with IS-IS draft as an
>|    Informational draft,
>|    not a Standard draft?
>|
>|    We already shipped softwares based on this draft and, at
>|    least, I didn't see
>|    any discussions about this on the mailing list.
>|
>|    Thank you,
>|
>|                                                               kay
>|
>|    At Tue, 27 May 2003 18:56:23 -0400,
>|    The IESG wrote:
>|    >
>|    >
>|    > The IESG has received a request from the IS-IS for IP Internets
>|    > Working Group to consider Routing IPv6 with IS-IS
>|    > <draft-ietf-isis-ipv6-05.txt> as a Informational.
>|    >
>|    > The IESG plans to make a decision in the next few weeks,
>|    and solicits
>|    > final comments on this action.  Please send any comments to the
>|    > [email-masked] or [email-masked] mailing lists by 2003-6-10.
>|    >
>|    > Files can be obtained via
>|    > http://www.ietf.org/internet-drafts/draft-ietf-isis-ipv6-05.txt
>|    >
>|    >
>|    >
>|    >
>|    _______________________________________________
>|    Isis-wg mailing list
>|    [email-masked]
>|    https://www1.ietf.org/mailman/listinfo/isis-wg
>|    _______________________________________________
>|    Isis-wg-external mailing list
>|    [email-masked]
>|    http://mailist.procket.com/mailman/listinfo/isis-wg-external
>|
>_______________________________________________
>Isis-wg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Learman <[email-masked]>
Date: Wed, 28 May 2003 19:01:48 -0400

Making this an informational document makes the distinction between
IETF standards and informational documents meaningless.  We are
empowered to make standards for use on the Internet.  They may
involve doing things differently than specified for certain
underlying non-IETF standards, but that has never stopped
progress before and it shouldn't now.

Regards,
Jeff

At 06:45 PM 5/28/2003, Les Ginsberg wrote:
>Sooo..., what is the position of the WG on draft-zinin-ietf-jtc1-aggr-01.txt?? Under Section 3.1 the IPV6 draft certainly COULD follow the standards track. Is the WG going to make a calculated decision as to which drafts are worth following the standards track and which aren't? Are we leaving it to the discretion of the author(s)? Or are we simply saying "Thanx very much Alex, but we don't really want to do this work ever?"
>
>   Les
>
>
>>Tony
>>
>>