Subject: RE: [Isis-wg] AD-review of draft-ietf-isis-admin-tags-01

From: "Martin, Christian" <[email-masked]>
Date: Thu, 8 May 2003 21:00:03 -0400

Stefano, Alex, Acee,

I will make the adjustments requested.  How shall I resubmit the draft?
Since it is already in the queue, is it moe appropriate to send directly to
the rfc-ed?

Thanks!
-chris

>-----Original Message-----
>From: stefano previdi [mailto:[email-masked]] 
>Sent: Thursday, May 08, 2003 11:36 AM
>To: Alex Zinin; [email-masked]
>Cc: Acee Lindem
>Subject: Re: [Isis-wg] AD-review of draft-ietf-isis-admin-tags-01
>
>
>On Tuesday 06 May 2003 02:34, Alex Zinin wrote:
>> Folks-
>> 
>>  I reviewed the draft and had an opportunity to discuss my comments  
>> with the authors and the WG chairs. Below is the summary. I also  
>> include comments from the rtg-dir--thanks, Acee.
>> 
>>  Meta: Why do we need two tag TLVs?
>> 

SNIP 

>> Thanks!
>> --
>> Alex Zinin
>> 
>> _______________________________________________
>> Isis-wg mailing list
>> [email-masked] https://www1.ietf.org/mailman/listinfo/isis-wg
>> 
>> 
>_______________________________________________
>Isis-wg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/isis-wg
>

---

From: Alex Zinin <[email-masked]>
Date: Thu, 8 May 2003 18:36:47 -0700

Christian,

> Since it is already in the queue, is it moe appropriate to send directly to

I suggest we wait until Naming is back--I think he was the one who
suggested the 64-bit tag, I pinged him today and he's out of the
office till 12th.

When the agreement is reached, you should resubmit the draft as usual,
and ping the WG chairs and me. Tony's will take a look and see if
another WG LC is due, or not. Once they are comfortable, I'll take
it to the IESG and will request the IETF Last Call.

Thanks.

Alex