Subject: [Isis-wg] "back to back" in ISO 10589

From: shengcheng <[email-masked]>
Date: Thu, 28 Oct 2004 13:14:08 +0800

Hi,
In ISO 10589, 7.3.19(1998 version)

"
NOTE An Intermediate System is permitted to transmit a small
number of LSPs (no more than 10) with a shorter separation interval,
(or even “back to back”), provided that no more than
1000/minimumBroadcastLSPtransmissionInterval LSPs are
transmitted in any one second period.
"

What does "back to back" refer to ? I have my own understanding but can't
make sure it is right. 

Anybody can clarify?

Thanks
Sheng

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Les Ginsberg <[email-masked]>
Date: Wed, 27 Oct 2004 23:31:29 -0700

Sheng -

>In ISO 10589, 7.3.19(1998 version)

NEVER EVER UNDER ANY CIRCUMSTANCES USE THE 1998 VERSION AS A REFERENCE!!!!

The 1998 version is an unapproved version with numerous inaccuracies, some 
of major significance. Please discard it.
(Where did you get this anyway?)

Use the 2002 version, freely available at:

http://www.iso.org/iso/en/ittf/PubliclyAvailableStandards/c030932_ISO_IEC_10589_2002(E).zip

>(or even ¡°back to back¡±), provided that no more than

"Back to back" means with no delay between the LSPs.

    Les

---

From: shengcheng <[email-masked]>
Date: Thu, 28 Oct 2004 18:06:25 +0800

Les: 
    Thank you for your timely help. In fact, i forget where to get that 1998 version. :)
    To my knowledge, 2002 version is not free at the begining. I am also interested how much has the
2002 version been improved from 1992 version by ISO org. Would you please give some direction?

Thanks. 
Sheng

  ----- Original Message ----- 
  From: Les Ginsberg 
  To: shengcheng 
  Cc: [email-masked] 
  Sent: Thursday, October 28, 2004 2:31 PM
  Subject: Re: [Isis-wg] "back to back" in ISO 10589

  Sheng -

    Hi,

  The 1998 version is an unapproved version with numerous inaccuracies, some of major significance. Please discard it.
  (Where did you get this anyway?)

    "

     Les

    Anybody can clarify?
     
    Thanks
    Sheng

---

From: mike shand <[email-masked]>
Date: Thu, 28 Oct 2004 11:40:35 +0100

>2002 version been improved from 1992 version by ISO org. Would you please 

It is certainly free now.

The 2002 version includes all the defect reports on ISO/IEC 10589 published 
by ISO since 1992, some of which are minor editorial corrections, but 
others are critical for correct operation.

         Mike

>>From: <mailto:[email-masked]>Les Ginsberg
>>To: <mailto:[email-masked]>shengcheng
>>Cc: <mailto:[email-masked]>[email-masked]
>>The 1998 version is an unapproved version with numerous inaccuracies, 
>>some of major significance. Please discard it.

---

From: Jeff Learman <[email-masked]>
Date: Thu, 28 Oct 2004 12:22:55 -0400

I think I recognize this text from 1992, and no doubt it's in 2002
as well.  By "back to back", it simply means transmitted one after
the other as fast as possible.

Jeff