Subject: [Isis-wg] Normal and Ext Reach TLVs

From: Abhishek Verma <[email-masked]>
Date: Wed, 16 Feb 2005 00:18:18 +0530

Hi,

What should a router that is configured for TE extensions (i.e. the
one that can understand extended metrics) do when it recieves an LSP
with both the normal and extended IP reachability TLVs.

I am talking of the case when all IP reachability information is
repeated twice. Once in the normal reachability TLV and the second
time in the extended TLV.

Should we process just the extended TLVs. I guess so.

Thanks,
Abhishek
--
Class of 2004
Institute of Technology, BHU
Varanasi, India

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Parker, Jeff" <[email-masked]>
Date: Tue, 15 Feb 2005 15:54:56 -0500

Abhishek -
    I believe we tried to cover this in the interoperability documents, RFC
3787 in section 5. 

    Most people who liked this document also purchased a copy of RFC 3719.

- jeff parker