Subject: [Isis-wg] Interfaces that configured to run IS-IS L1.

From: "Yossi Boaron" <[email-masked]>
Date: Thu, 17 Feb 2005 11:22:32 +0200

Hi everybody

I have a router with 4 interfaces.
The router configuration is described below : 

1. interface#1 runs ISIS level 1
2. interface#2 runs ISIS level 1
3. interface#3 isn't running ISIS , but 'passivecircuit'  is true .
4. interface#4 isn't running ISIS , and 'passivecircuit'  is false(means don't include this interface in     	the LSP advertisement).

Which kind(Hello,LSP,Sequence number) of packets will be sent and received on each of the interfaces?

I think that :
Interface#1 will send and receive L1 Hellos, L1 LSPs, and L1 sequence number.
Interface#2 will send and receive L1 Hellos, L1 LSPs, and L1 sequence number.
Interface#3 will not send neither receive any ISIS packet (including flooding).
Interface#3 will not send neither receive any ISIS packet (including flooding).

Am  I correct?

Yossi

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Parker, Jeff" <[email-masked]>
Date: Thu, 17 Feb 2005 10:39:56 -0500

Correct (with the assumption that the third instance of Interface #3 should
be Interface #4)
The difference between 3 and 4 that you don¹t mention is that the networks
on interface 3 will be advertised in the LSPs send on 1 and 2.

- jeff parker

On 2/17/05 4:22 AM, "Yossi Boaron" <[email-masked]> wrote:

> 4. interface#4 isn't running ISIS , and 'passivecircuit'  is false(means don't
> include this interface in        the LSP advertisement).
> 
>