Subject: [Isis-wg] Edits to version 21

From: "Parker, Jeff" <[email-masked]>
Date: Thu, 07 Jul 2005 13:12:37 -0400

I have made the following changes to the mib and run this by Joan and Mike
Heard.  The changes include

    0) Changed the name of isisSysType to isisSysLevelType
    1) Remove isisCircIfSubSelector
    2) Reword descriptions for
        a) isisSysLevelSetOverloadUntil
        b) isisCircLastUpTime
        c) isisISAdjLastUpTime

I believe that this addresses the issues that Joan and Mike have recently
raised. 

If there are no further issues, I will respin and resubmit as version 22.

- jeff parker

myrmidon:~/MIB jeff$ diff mib.21 mib
...
310c306
<     isisSysType OBJECT-TYPE
---
>     isisSysLevelType OBJECT-TYPE
1022,1023c1018,1019
<              the overload bit when isisSysLevelSetOverloadUntil
<              jave elapsed, if the system has not run out of memory."
---
>              the overload bit when isisSysLevelSetOverloadUntil seconds
>              have elapsed, if the system has not run out of memory."
1114,1115d1109
<             isisCircIfSubSelector
<                 Unsigned32,
1166,1181d1159
<     isisCircIfSubSelector OBJECT-TYPE
<         SYNTAX Unsigned32
<         MAX-ACCESS read-create
<         STATUS current
<         DESCRIPTION
<             "A specifier for the part of the interface ifIndex to which
<              this circuit corresponds, such as a DLCI or VPI/VCI.
<              If an implementation uses a single ifIndex for distinct
<              IS-IS circuits, the isisCircIfSubSelector may be used
<              to distinguish them.  This object cannot be modified after
<              creation.
< 
<              Holds 0 if not used."
<         DEFVAL { 0 }
<     ::= { isisCircEntry 3 }
< 
1189c1167
<     ::= { isisCircEntry 4 }
---
>     ::= { isisCircEntry 3 }
1205c1183
<     ::= { isisCircEntry 5 }
---
>     ::= { isisCircEntry 4 }
1224c1202
<     ::= { isisCircEntry 6 }
---
>     ::= { isisCircEntry 5 }
1236c1214
<     ::= { isisCircEntry 7 }
---
>     ::= { isisCircEntry 6 }
1246c1224
<              the settings of isisSysType. Thus if the
---
>              the settings of isisSysLevelType. Thus if the
1252c1230
<     ::= { isisCircEntry 8 }
---
>     ::= { isisCircEntry 7 }
1262c1240
<     ::= { isisCircEntry 9 }
---
>     ::= { isisCircEntry 8 }
1281c1259
<     ::= { isisCircEntry 10 }
---
>     ::= { isisCircEntry 9 }
1294c1272
<     ::= { isisCircEntry 11 }
---
>     ::= { isisCircEntry 10 }
1307c1285
<     ::= { isisCircEntry 12 }
---
>     ::= { isisCircEntry 11 }
1314,1316c1292,1294
<             "If the circuit is enabled, the number of seconds
<              since system startup when isisCircAdminState most
<              recently entered the state 'on', or 0 if the
---
>             "How long the circuit has been enabled, measured in
>              hundredths of seconds since the last re-initialization
>              of the network management subsystem, or 0 if the
1318c1296
<     ::= { isisCircEntry 13 }
---
>     ::= { isisCircEntry 12 }
1327c1305
<     ::= { isisCircEntry 14 }
---
>     ::= { isisCircEntry 13 }
1338c1316
<     ::= { isisCircEntry 15 }
---
>     ::= { isisCircEntry 14 }
2259,2260c2237,2239
<             "The number of seconds since system startup when
<              the adjacency most recently entered the state 'up'.
---
>             "When the adjacency most recently entered the state 'up',
>              measured in hundredths of a second since the last
>              re-initialization of the network management subsystem.
3829c3808
<        OBJECT isisSysType
---
>        OBJECT isisSysLevelType
3939,3943d3917
<        OBJECT isisCircIfSubSelector
<        MIN-ACCESS read-only
<        DESCRIPTION
<             "Write access is not required."
< 
4061c4035
<             isisSysType,
---
>             isisSysLevelType,
4111d4084
<             isisCircIfSubSelector,

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: [email-masked]
Date: Fri, 08 Jul 2005 11:07:57 -0400

Jeff,

These diffs look like they address my comments.

  Thanks, 
   -Joan