Subject: [Isms] Agenda item

From: "David T. Perkins" <[email-masked]>
Date: Tue, 1 Mar 2005 08:17:40 -0800 (PST)

HI,

I would like to add a 10 minute presentation about the
problems of the USM to the agenda.

Thanks,
/david t. perkins

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 03 Mar 2005 09:54:53 +0100

The agenda has already been posted, but it is not a tight one.
It should be no problem fitting in a 10 minutes presentation.

I take this as first issue for agenda bashing.

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de