Subject: [Isms] What happened during the ISMS WG meeting

From: "Fleischman, Eric" <[email-masked]>
Date: Thu, 17 Mar 2005 16:12:59 -0800

A few of us were not able to attend the last IETF and are curious what
progress was made in the ISMS WG during that meeting. Could somebody
please give us a report so that we could know the current status of the
WG? Thanks!

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 18 Mar 2005 01:32:56 +0100

Eric,

--On 17.03.2005 16:12 -0800 Fleischman, Eric wrote:

>
> A few of us were not able to attend the last IETF and are curious what progress was made in the ISMS WG during that meeting. Could somebody please give us a report so that we could know the current status of the WG? Thanks!
>
Here is a brief summary:

IETF #61 ISMS WG Session Summary, Monday, March 7, 2004, Minneapolis

The ISMS evaluation team had produced an I-D comparing the proposed
solutions TLSM, EUSM, and SBSM.  The team gave the recommendation
to choose EUSM as starting point for standardization work in ISMS.
However, EUSM uses EAP and few days before the meeting, the ADs
discovered that this conflicts with the EAP applicability statement
in RFC 3748.

The WG discussed this constraint extensively without reaching
consensus on how to react.  In order to still progress further,
the WG decided to make a decision on the target ISMS architecture
first, before closing the protocol issue.  The chairs and the
evaluation team will post a description of the alternative
architectures that have been discussed and will try to achieve
consensus on a single ISMS architecture until end of April.
Then discussion on a new ISMS charter will start, that must
be completed at IETF63.  Otherwise the WG will be closed.

Elaborated minutes will be written soon.

You can find an audio recording of the session at
<http://limestone.uoregon.edu/ftp/pub/videolab/video/ietf62/>

Can somebody please provide a pointer to the Jabber log?

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 17 Mar 2005 17:11:43 -0800 (PST)

HI,

There was much talk about security during the IETF. I believe the
most important session was the ICOS BOF.
(http://www.ietf.org/ietf/05mar/icos.txt)
The session was mostly presentations about what going
with security in the IETF. Grab the presentations. They
were quite informative.

I'm hoping that the EUSM guys can get together with Wes and
me and work out a combined proposal. In the end, to me, there
are three parts of the solution, and I believe we are close.

The three parts are:
 1) mutual authentication, creation of "master session key"
    and session identifier, negotiation of auth and priv
    protocols, and possible group determination. Plus
    determination of session attributes.
 2) how replay protection is to be provided (reuse "shared
    clock" from USM, or use message cache in SBSM)
 3) notification receiver identity determination

Regards,
/david t. perkins

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 17 Mar 2005 23:03:43 -0500

Hi,

You can listen to the whole meeting if you'd like. All meetings were
recorded (and broadcast) in MP3 format.
See  <http://videolab.uoregon.edu/events/ietf/>  to see which channel
was used for each room. 

ISMS=channel 5, Monday evening.

See <http://limestone.uoregon.edu/ftp/pub/videolab/video/ietf62>  for
the MP3

Bert and I (among others) listened to the meetings as they took place,
and could participate using jabber in a few of the meetings.

David Harrington
[email-masked]
________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Fleischman, Eric
	Sent: Thursday, March 17, 2005 7:13 PM
	To: [email-masked]
	Subject: [Isms] What happened during the ISMS WG meeting

	A few of us were not able to attend the last IETF and are
curious what progress was made in the ISMS WG during that meeting.
Could somebody please give us a report so that we could know the
current status of the WG? Thanks!

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 17 Mar 2005 23:11:22 -0500

The jabber log can be found at
http://www.xmpp.org/ietf-logs/[email-masked]/2005-03-07.html

dbh 

> -----Original Message-----
> [mailto:[email-masked]] On Behalf Of Juergen Quittek
> Sent: Thursday, March 17, 2005 7:33 PM
> To: Fleischman, Eric; [email-masked]
> Subject: Re: [Isms] What happened during the ISMS WG meeting
> 
> Eric,
> 
> curious what progress was made in the ISMS WG during that 
> meeting. Could somebody please give us a report so that we 
> could know the current status of the WG? Thanks!
> >
> Here is a brief summary:
>