Subject: [Isms] One additional comment for transport-security-model-10

From: <[email-masked]>
Date: Thu, 27 Nov 2008 13:07:00 +0200

Section 4.2, step 1: it seems this step should also mention tmSessionID
(extract tmSessionID from securityStateReference cache)

Best regards,
Pasi
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: "tom.petch" <[email-masked]>
Date: Fri, 28 Nov 2008 12:30:43 +0100

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 27, 2008 12:07 PM
Subject: [Isms] One additional comment for transport-security-model-10

> (extract tmSessionID from securityStateReference cache)

I don't see this.  tmSessionID is in the tmStateReference cache not in the
securityStateReferenceCache.  The pointer to the tmStateReference cache is
passed to the Transport Model which will then extract the tmSessionID and check
that a Response is going out over the session that the Request came in on
(secshell 5.2 1.).

But perhaps some text here is unclear and could be made clearer.

Tom Petch