Subject: Re: [Isms] draft-hardaker-isms-dtls-tm-05 submitted - tlstmCertToSNTable

From: "Donati Andrew-MGIA0477" <[email-masked]>
Date: Wed, 16 Sep 2009 10:50:19 -0400

Wes, 
Here are a few small items.
 
> tlstmCertToSNTable
The description clause for tlstmCertToSNSecurityName states; "The
securityName that the session should use if the
tlstmCertToSNMapType is set to specified(1), otherwise the value in this
column should be ignored."  Likewise, will it be
a good idea to have the description within tlstmCertToSNSANType contain
a similar statement even though it is already implied ?
 
>In tlstmCertToSNSANType description:
OthenName sequence
 
> In Appendix A: 
vacmGroupaName = "administrators"

- Andy Donati
Motorola HN&M

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 17 Sep 2009 17:35:17 -0700

>>>>> On Wed, 16 Sep 2009 10:50:19 -0400, "Donati Andrew-MGIA0477" <[email-masked]> said:

DA> Here are a few small items.

Donati,

Thanks for the suggestions.  I'll integrate them into the next version!
-- 
Wes Hardaker
Cobham Analytic Solutions