Subject: Re: [Isms] JSo: hard-wire to TSM?

From: "David B. Nelson" <[email-masked]>
Date: Tue, 2 Feb 2010 10:02:24 -0500

On Jan 29, 2010, at 7:04 PM, Randy Presuhn wrote:

> I think we're in agreement.  The existence of such a use case,
> no matter how razor-thin, makes the absolute "MUST" problematic.
> The person who'd be concerned about the SHOULD/MUST
> distinction here would be someone developing another security model.
> Though health warnings are often appropriate in cases like this,
> I'm happy with the implicit warning that comes with every SHOULD.
> But if you'd like to supply some more explicit health warnings to
> go along with the SHOULD, I'd be happy to include them.

I would like to submit some "health warnings" text for inclusion in  
the Security Considerations section.   I'm currently "on deadline" for  
some more pressing deliverables, so it may be a little while before I  
get to this.

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 5 Feb 2010 13:45:39 +0700 (GMT+07:00)

Hi -

Agreed.  I think there is some need for some text
on "environmental assumptions / requirements" both
on this question and on assumptions about the transport
(per David Harrington's earlier comment).

I have extremely limited internet access right now,
but should be able to resume work on the document
on February 17th or so.

Randy

-----Original Message-----
>From: "David B. Nelson" <[email-masked]>
>Sent: Feb 2, 2010 10:02 PM
>To: [email-masked]
>Subject: Re: [Isms] JSo: hard-wire to TSM?
>
>_______________________________________________
>Isms mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/isms