Subject: Re: [Isms] new wording for server side counters and establishing a session

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 2 Feb 2010 12:00:31 +0100

On Sat, Jan 30, 2010 at 02:23:40AM +0100, Wes Hardaker wrote:
> 
> Ok, to support the goals discussed recently:
> 
>   1) renames everything to Jurgen's proposed names
>   2) puts text in the incoming message handling that says when to
>      increment the server side handling
>   3) rearranges the "establishing a session" section to clearly indicate
>      that openSession() is for the client and split the server side into
>      a separate sub section.
>   4) removed the serverSessionOpenErrors counter entirely since it was
>      basically impossible to say when it happens since it would
>      generally happen long before the TLSTM got to handling packets.
> 
> The resulting changed text pieces are below.

Looks OK to me.

A minor editorial nit: Should the phrase "whether it succeeded or
failed" be "regardless of whether it suceeded or failed" in the
DESCRIPTION clauses?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 02 Feb 2010 03:03:20 -0800

>>>>> On Tue, 2 Feb 2010 12:00:31 +0100, Juergen Schoenwaelder <[email-masked]> said:

>> The resulting changed text pieces are below.

JS> Looks OK to me.

Thanks for responding.  I'll go republish it now.  I was feeling nervous
that no one had responded about the text.  Highly unusual in the IETF!
-- 
Wes Hardaker
Cobham Analytic Solutions