Subject: [Isms] Fw: New Version Notification - draft-ietf-isms-radius-vacm-11.txt

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 14 Sep 2010 11:11:17 -0700

Hi -

> From: <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Tuesday, September 14, 2010 10:45 AM
> Subject: New Version Notification - draft-ietf-isms-radius-vacm-11.txt 
>
> New version (-11) has been submitted for draft-ietf-isms-radius-vacm-11.txt.
> http://www.ietf.org/internet-drafts/draft-ietf-isms-radius-vacm-11.txt
> 
> 
> Diff from previous version:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-isms-radius-vacm-11
> 
> IETF Secretariat.

I believe this version incorporates all the changes agreed to in
response to MIB doctor and other IESG review comments.

Note that two MIB doctor comments (adding additional commentary
regarding VACM tables to the new MIB module's DESCRIPTION clauses,
recapping elements of procedure from the body of the document; 
and adding text proscribing implementation strategies that would
not fulfill the requirements set forth elsewhere in the document)
did not gain rough consensus support in the isms working group, even
after lengthy discussion. Consequently, those two changes were *not*
adopted.

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 15 Sep 2010 14:37:54 +0200

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Tuesday, September 14, 2010 8:11 PM
> To: [email-masked]; [email-masked]
> Subject: [MIB-DOCTORS] Fw: New Version Notification 
> -draft-ietf-isms-radius-vacm-11.txt
> 
> Hi -
> 
> > To: <[email-masked]>; 
> > <[email-masked]>; <[email-masked]>; 
> > <[email-masked]>
> I believe this version incorporates all the changes agreed to 
> in response to MIB doctor and other IESG review comments.
> 
> Note that two MIB doctor comments (adding additional 
> commentary regarding VACM tables to the new MIB module's 
> DESCRIPTION clauses, recapping elements of procedure from the 
> body of the document; and adding text proscribing 
> implementation strategies that would not fulfill the 
> requirements set forth elsewhere in the document) did not 
> gain rough consensus support in the isms working group, even 
> after lengthy discussion. Consequently, those two changes 
> were *not* adopted.
> 
> Randy
> 

The two remaining comments represent in my opinion optimizations and
reafirmation of texts that already exist in the document. 

I have cleared my DISCUSS and changed my vote to a 'Yes'. 

Thanks to the authors for writing this document and for answering
carefully to the concerns of the reviewers, thanks to Glen for the
detailed and attentive review. 

Dan

---

From: "Glenn M. Keeni" <[email-masked]>
Date: Thu, 16 Sep 2010 20:19:57 +0900

Hi,
  I am happy that the review has concluded.
Thanks Dan. Thanks to the WG too for the
patience and cooperation during the review
process.
  We will be looking forward to seeing the
RFC and implementations.

Cheers
Glenn

(2010/09/15 21:37), Romascanu, Dan (Dan) wrote:
>>> From:<[email-masked]>
>>> To:<[email-masked]>;
>>> <[email-masked]>;<[email-masked]>;
>>> <[email-masked]>
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors