Subject: How does RSVP dynamically provision resources in DS region?

From: Steven Shi <[email-masked]>
Date: Thu, 12 Apr 2001 15:26:42 -0700 (PDT)

My question is about e2e QoS reservation which is in a
manner of per flow reservation(not aggregate RSVP)in
DS region. When the RSVP messages go through DS region
to collect the information of the availability of
resource in DS region, how does the DS region treat
them:

1. Is the Adspec in sender PATH message updated by the
RSVP awared nodes in DS region? If it is, how can DS
region interpret the meaning of Adspec since Adspec is
defined for IntServ?

2. Or the updating of Adspec can be ONLY done at
border router of DS region? 

If there is any statement of my question, what is
that?

Regrads,

Steven

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

---

From: Nabil Seddigh <[email-masked]>
Date: Mon, 16 Apr 2001 10:24:35 -0400

> border router of DS region?

In theory, for Diffserv, ADSPEC would be updated at
the edge or border routers and not the core routers.

In practice, however, I'm not sure how many implementations 
actually update ADSPEC for Diffserv border or edge
devices. The Diffserv/RSVP implementations that I was 
aware of and involved with, did not update ADSPEC.

---
Best,
Nabil Seddigh
[email-masked]