Subject: [ipwave] Restructuring of the Problem Statement Document

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 23 Mar 2018 09:50:52 +0000

Hi IPWAVEers,
Here is a proposed restructuring of the Problem Statement Document:
https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-02

Sri and I discussed the current structure of the document.
We thought the current document is too big with unnecessary content (i.e.,
52 pages).
We think we should reduce it to around 10 pages with concise content with
key problems for our IPWAVE WG.
We come with the following structure with the revised title.

------------------------------------------------------------------------------------------------------------
Title: IP Wireless Access in Vehicular Environments (IPWAVE): Problem
Statement and Use Cases

Abstract
1. Introduction
2. Terminology
   //each item: at most 4 lines
3. Use Cases: V2V, V2I, V2X
4. Current Architectures and Protocols
 - General Problems: Latency, No security, No pseudonym handling, No IP
support, ...
5. Problem Exploration
 - IPv6 over IEEE 802.11-OCB
 - Neighbor Discovery
   . Link Model
   . MAC Address Pseudonym
   . Prefix Dissemination/Exchange
   . Routing
 - Mobility Management
   . E2E Connectivity over V2I
 - Vehicle Identity Management
 - Multihop V2X
 - Service Discovery
 - Security and Privacy
 - Others
 6. Security Considerations
------------------------------------------------------------------------------------------------------------

Please give us your comments on it.

With the agreed content, we authors will move forward for the documentation.

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 23 Mar 2018 22:55:23 +0200

> We think we should reduce it to around 10 pages with concise content with

even if it gets to 20p it can be ok,

> ------------------------------------------------------------
> ------------------------------------------------

I prefer we start with use cases then problems, so title:

 Title: IP Wireless Access in Vehicular Environments (IPWAVE): Use Cases
and Problem Statements

>  - General Problems: Latency, No security, No pseudonym handling, No IP

why architecture in this draft, I suggest take this out, it is better in
another draft, just focus on the aim an objectives of the draft, the
architecture needs another draft so if we update in future we just update
architecture or update use cases,

>  - Vehicle Identity Management

please make them as problem statements sections so 5.1, 5.2, .....
also they need to cover our available charter only,

> ------------------------------------------------------------
> ------------------------------------------------
>
> With the agreed content, we authors will move forward for the
> documentation..
>
>
thanks

AB

> Office: +82-31-299-4957 <+82%2031-299-4957>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

---

From: Sandra Céspedes <[email-masked]>
Date: Fri, 23 Mar 2018 21:23:08 -0300

On 3/23/2018 5:55 PM, Abdussalam Baryun wrote:
>
>
> On Fri, Mar 23, 2018 at 11:50 AM, Mr. Jaehoon Paul Jeong 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi IPWAVEers,
>     <https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-02>
>
>     We thought the current document is too big with unnecessary
>     content (i.e., 52 pages).
>     Title: IP Wireless Access in Vehicular Environments (IPWAVE):
>     Problem Statement and Use Cases
>
>
>  Title: IP Wireless Access in Vehicular Environments (IPWAVE): Use 
> Cases and Problem Statements
>
>
>     Abstract
>     1. Introduction
>     2. Terminology
>      - General Problems: Latency, No security, No pseudonym handling,
>     No IP support, ...
>
>
> why architecture in this draft, I suggest take this out, it is better 
> in another draft, just focus on the aim an objectives of the draft, 
> the architecture needs another draft so if we update in future we just 
> update architecture or update use cases,
>
>     5. Problem Exploration
>        .. MAC Address Pseudonym
During the meeting in London the suggestion was to consider not only the 
current charter but also other aspects/problems of interest/future scope 
for this group.
>     Office: +82-31-299-4957 <tel:+82%2031-299-4957>
>     Email: [email-masked] <mailto:[email-masked]>,
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/its>
>
>
>

---
El software de antivirus Avast ha analizado este correo electrónico en busca de virus.
https://www.avast.com/antivirus

---

From: Rex Buddenberg <[email-masked]>
Date: Sun, 25 Mar 2018 13:45:44 -0700

Agree with Sandra's observation.  Recommend specifically include
multicast within the charter.

On Fri, 2018-03-23 at 21:23 -0300, Sandra Céspedes wrote:
> > On Fri, Mar 23, 2018 at 11:50 AM, Mr. Jaehoon Paul Jeong <jaehoon..
> > [email-masked]> wrote:
> > > Hi IPWAVEers,
> > > ---------------------------------------------------------------
> > > ---------------------------------------------
> > why architecture in this draft, I suggest take this out, it is
> > better in another draft, just focus on the aim an objectives of the
> > draft, the architecture needs another draft so if we update in
> > future we just update architecture or update use cases,
> > 
> >  
> > > 5. Problem Exploration
>  During the meeting in London the suggestion was to consider not only
> the current charter but also other aspects/problems of
> interest/future scope for this group. 
> >  
> > > ---------------------------------------------------------------
> > > ---------------------------------------------
> > > 
> 	Libre de virus. www.avast.com

---

From: <[email-masked]>
Date: Mon, 26 Mar 2018 16:08:31 +0000

Dear all,
regarding the mentioned 'other aspects/problems of interest/future scope' I think it would be worth to add a section for 5G / C-V2X (also revealed as an important technology) also with respect to interoperability and access heterogeneity (and since IEEE 802.11whatsoever may be widely seen as part of 5G access variants) and include it in the charter discussion.
Thanks!
Best Regards
Dirk 

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Rex Buddenberg
Sent: Sonntag, 25. März 2018 22:46
To: Sandra Céspedes <[email-masked]>; [email-masked]
Subject: Re: [ipwave] Restructuring of the Problem Statement Document

Agree with Sandra's observation.  Recommend specifically include multicast within the charter.

On Fri, 2018-03-23 at 21:23 -0300, Sandra Céspedes wrote:
> > > Sri and I discussed the current structure of the document. We 
> > > thought the current document is too big with unnecessary content 
> > > (i.e., 52 pages).
> the current charter but also other aspects/problems of interest/future 
> scope for this group.
> >  
> > > Email: [email-masked], [email-masked] Personal 
> > > Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.ph
> > > p
> > >