Subject: [ipwave] DRAFT IPWAVE Minutes

From: Russ Housley <[email-masked]>
Date: Thu, 22 Mar 2018 06:44:13 -0400

https://datatracker.ietf.org/meeting/101/materials/minutes-101-ipwave-00

Please send comments and corrections to the list.

Russ

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Mar 2018 19:16:49 +0100

> 
> Comment: OCB support all identified use cases today.  New IEEE 802.11
> PHY work for longer range, higher throughput – Study Group started.

Comment to the comment: it is 802.11-NGV for Next Generation V2X.

Alex

---

From: Russ Housley <[email-masked]>
Date: Fri, 23 Mar 2018 07:32:48 -0400

> On Mar 22, 2018, at 2:16 PM, Alexandre Petrescu <[email-masked]> wrote:
> 

Thanks.  I updated that paragraph to capture the information,

Russ