Subject: Re: [ipwave] New Liaison Statement, "LS on Establishment of SAE Cellular V2X Technical Committee and Associated Task Forces"

From: <[email-masked]>
Date: Fri, 16 Mar 2018 10:33:32 +0000

Dear chairs,
has there been a reply to this LS?
As far as I understand the focus of SAE here includes beside 11p/OCB also PC5 the cellular sidelink which is not in the charter currently, right?
The mail didn't mention a deadline for reply but the upcoming SAE meeting should be completed by now ...
Thanks!
Best Regards
Dirk 
-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Liaison Statement Management Tool
Sent: Dienstag, 2. Januar 2018 19:27
To: Carlos Bernardos <[email-masked]>; Russ Housley <[email-masked]>
Cc: IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>; [email-masked]; Russ Housley <[email-masked]>; Carlos Bernardos <[email-masked]>; [email-masked]; Suresh Krishnan <[email-masked]>; Terry Manderson <[email-masked]>
Subject: [ipwave] New Liaison Statement, "LS on Establishment of SAE Cellular V2X Technical Committee and Associated Task Forces"

Title: LS on Establishment of SAE Cellular V2X Technical Committee and Associated Task Forces Submission Date: 2018-01-02 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1552/

From: Jim Misener <[email-masked]>
To: Carlos Bernardos <[email-masked]>,Russ Housley <[email-masked]>
Cc: Russ Housley <[email-masked]>,Terry Manderson <[email-masked]>,Carlos Bernardos <[email-masked]>,IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>,Suresh Krishnan <[email-masked]> Response Contacts: [email-masked], [email-masked] Technical Contacts: 
Purpose: For information

Body: 1. Overall Description:
The SAE Cellular V2X Technical Committee (C-V2X TC) was formed in June, 2017 with the following charter:

The SAE Cellular V2X Technical Committee reports to the Vehicle Engineering Systems Group of the Motor Vehicle Council. The Committee is responsible for adapting, developing and maintaining SAE Standards, Recommended Practices, and Information Reports that use cellular radio access technologies and specifically, evolving 4G LTE and 5G cellular technologies that require interoperability and performance standards for road vehicles and other road users in order to use the full capabilities of these technologies. The committee also coordinates task force efforts to ensure efficient development and delivery of SAE documents, acts as liaison to the other organizations involved in the with vehicular-oriented cellular standards and deployments, and organizes efforts in gathering requirements for SAE standardization and assigns them to distributed task forces.
The C-V2X Technical Committee will work closely with the SAE DSRC Technical Committee and with their documents to assure efficient reuse and adjustment as appropriate, e.g., strive to maintain a single data dictionary. Participants in the SAE C-V2X TC include vehicle OEMs, vehicle suppliers, mobile network operators, mobile network operator equipment suppliers, mobile handset manufacturers, chipset manufacturers, road operators, traffic equipment suppliers, consulting firms, government, and other interested parties.

At the current time, three Task Forces constitute the C-V2X TC. The Task Forces and charters are:

CV2X Advanced Applications Task Force: Develop definitions of terms, use cases, recommended practices, guidelines, test methods, specifications and performance standards for vehicles connected using C-V2X, focusing on advanced V2X applications (i.e., applications that cannot be supported by DSRC and Rel-14 LTEV2X) that deal with 5G (3GPP NR and LTE evolution) to leverage enhanced mobile broadband, use of millimeter wave and other anticipated radio access technologies, and the next generation core network including enablers such as NFV/SDN, edge computing, and network slicing. The task force will encourage research in these areas, and sponsor and facilitate the development of related standards. The work of this task force will be coordinated with other task forces in C-V2X Technical Committee, as well as other V2X related technical committees and standards organizations such as 3GPP, ATIS, GSM Association, DSRC Technical Committee, On-Road Automated Driving (RAD) Technical Committee, ITU-T and ETSI.

CV2X Direct Communication Task Force: Develop definitions of terms, use cases, recommended practices guidelines, test methods, specifications and performance standards for vehicles connected using C-V2X, focusing on safety applications that include cooperative awareness, warning notification, safe lane change, safe intersection and roundabout crossing, etc. Important topics of security, reliability, and quality of service will be part of the charter. The task force will encourage research in these areas, and sponsor and facilitate the development of related standards. The work of this task force will be coordinated with other task forces in CV2X Technical Committee, as well as other V2X related technical committees and standards organizations such as DSRC Technical Committee, On-Road Automated Driving (RAD) Technical Committee, 3GPP, ISO, ITU-T and ETSI.

CV2X Road Operators Task Force: Work with the ground transportation operating community to identify its high-level needs and develop standards, recommended practices, and information reports to address those needs.

2. Actions:

To (SDOs and industry organizations):

ACTION: The SAE C-V2X welcomes mutual consideration and communication as we jointly standardize applicable interoperability and performance specifications to fully leverage 4G LTE and 5G cellular radio access technologies.

3. Date of Next SAE C-V2X Meetings:
3rd Wednesday of every month, 1000 Eastern Time US         WebEx
14-15 March, 2018                                                                          Southeast Michigan or Newark NJ (TBD)
Attachments:

    SAE 12302017-1- LS Announcing SAE C-V2X v2final.pdf
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-01-02-sae-cell-v2x-ipwave-ls-on-establishment-of-sae-cellular-v2x-technical-committee-and-associated-task-forces-attachment-1.pdf

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: Russ Housley <[email-masked]>
Date: Sun, 18 Mar 2018 08:16:44 -0400

Dear Dirk:

The Liaison Statement says:

ACTION: The SAE C-V2X welcomes mutual consideration and
communication as we jointly standardize applicable interoperability
and performance specifications to fully leverage 4G LTE and 5G
cellular radio access technologies.

That action  does not apply to the IETF IPWAVE WG.  We are not doing any work for 4G LTE or 5G.  It would seem odd to reply to the formal liaison statement to say that.

Russ

> On Mar 16, 2018, at 6:33 AM, [email-masked] wrote:
> 
> Dear chairs,

---

From: Jérôme Härri <[email-masked]>
Date: Sun, 18 Mar 2018 13:40:07 +0100

Dear Russ, All,

Indeed, too early to reply. But actually, although the current charter does
not mention it explicitly, and the current IDs WGLC are purely on OCB, the
IPv6 optimizations for vehicular environments that are currently in an ID
state could also fit to C-V2X. Indeed, the C-V2X provides a basic IPv6
functionality (IPv6 support and prefix exchange during L3 link
establishment), but leaves 'everything' (except security..not clear at that
stage) on IP to IETF. And on the current prototype we develop, we already
see some issues in handling IP for C-V2X (in Ad-Hoc mode)...

So, we should discuss this during the recharter and see:
1) IPWAVE should be L2 agnostic ?
2) Does C-V2X require specific modifications similar to what the
ipv6-over-ocb describes for ITS-G5 ?
 3) Could the new C-V2X IPv6 optimizations (DNS, IP address continuity,
etc..) also apply to C-V2X ?

Should we have this also on the agenda for tomorrow?

BR,

Jérôme

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Sunday 18 March 2018 13:17
To: [email-masked]
Cc: its; [email-masked]; Carlos Jesús Bernardos Cano;
[email-masked]; Suresh Krishnan; Terry Manderson
Subject: Re: [ipwave] New Liaison Statement, "LS on Establishment of SAE
Cellular V2X Technical Committee and Associated Task Forces"

Dear Dirk:

ACTION: The SAE C-V2X welcomes mutual consideration and communication as we
jointly standardize applicable interoperability and performance
specifications to fully leverage 4G LTE and 5G cellular radio access
technologies.

That action  does not apply to the IETF IPWAVE WG.  We are not doing any
work for 4G LTE or 5G.  It would seem odd to reply to the formal liaison
statement to say that.

Russ

> As far as I understand the focus of SAE here includes beside 11p/OCB also
PC5 the cellular sidelink which is not in the charter currently, right?
> Cc: IP Wireless Access in Vehicular Environments Discussion List 
> <[email-masked]>; [email-masked]; Russ Housley 
> <[email-masked]>; Carlos Bernardos <[email-masked]>; 
> [email-masked]; Suresh Krishnan <[email-masked]>; Terry 
> Manderson <[email-masked]>
> Subject: [ipwave] New Liaison Statement, "LS on Establishment of SAE
Cellular V2X Technical Committee and Associated Task Forces"
> 
> Title: LS on Establishment of SAE Cellular V2X Technical Committee and 
> Associated Task Forces Submission Date: 2018-01-02 URL of the IETF Web 
> page: https://datatracker.ietf.org/liaison/1552/
> 
> Cc: Russ Housley <[email-masked]>,Terry Manderson
<[email-masked]>,Carlos Bernardos <[email-masked]>,IP Wireless
Access in Vehicular Environments Discussion List <[email-masked]>,Suresh
Krishnan <[email-masked]> Response Contacts: [email-masked],
[email-masked] Technical Contacts: 
> The SAE Cellular V2X Technical Committee reports to the Vehicle
Engineering Systems Group of the Motor Vehicle Council. The Committee is
responsible for adapting, developing and maintaining SAE Standards,
Recommended Practices, and Information Reports that use cellular radio
access technologies and specifically, evolving 4G LTE and 5G cellular
technologies that require interoperability and performance standards for
road vehicles and other road users in order to use the full capabilities of
these technologies. The committee also coordinates task force efforts to
ensure efficient development and delivery of SAE documents, acts as liaison
to the other organizations involved in the with vehicular-oriented cellular
standards and deployments, and organizes efforts in gathering requirements
for SAE standardization and assigns them to distributed task forces.
> The C-V2X Technical Committee will work closely with the SAE DSRC
Technical Committee and with their documents to assure efficient reuse and
adjustment as appropriate, e.g., strive to maintain a single data
dictionary. Participants in the SAE C-V2X TC include vehicle OEMs, vehicle
suppliers, mobile network operators, mobile network operator equipment
suppliers, mobile handset manufacturers, chipset manufacturers, road
operators, traffic equipment suppliers, consulting firms, government, and
other interested parties.
> CV2X Advanced Applications Task Force: Develop definitions of terms, 
> use cases, recommended practices, guidelines, test methods, 
> specifications and performance standards for vehicles connected using 
> C-V2X, focusing on advanced V2X applications (i.e., applications that 
> cannot be supported by DSRC and Rel-14 LTEV2X) that deal with 5G (3GPP 
> NR and LTE evolution) to leverage enhanced mobile broadband, use of 
> millimeter wave and other anticipated radio access technologies, and 
> the next generation core network including enablers such as NFV/SDN, 
> edge computing, and network slicing. The task force will encourage 
> research in these areas, and sponsor and facilitate the development of 
> related standards. The work of this task force will be coordinated 
> with other task forces in C-V2X Technical Committee, as well as other 
> V2X related technical committees and standards organizations such as 
> 3GPP, ATIS, GSM Association, DSRC Technical Committee, On-Road 
> Automated Driving (RAD) Technical Committee
 , ITU-T and ETSI.
> 
> CV2X Direct Communication Task Force: Develop definitions of terms, use
cases, recommended practices guidelines, test methods, specifications and
performance standards for vehicles connected using C-V2X, focusing on safety
applications that include cooperative awareness, warning notification, safe
lane change, safe intersection and roundabout crossing, etc. Important
topics of security, reliability, and quality of service will be part of the
charter. The task force will encourage research in these areas, and sponsor
and facilitate the development of related standards. The work of this task
force will be coordinated with other task forces in CV2X Technical
Committee, as well as other V2X related technical committees and standards
organizations such as DSRC Technical Committee, On-Road Automated Driving
(RAD) Technical Committee, 3GPP, ISO, ITU-T and ETSI.
> 
> CV2X Road Operators Task Force: Work with the ground transportation
operating community to identify its high-level needs and develop standards,
recommended practices, and information reports to address those needs.
> ACTION: The SAE C-V2X welcomes mutual consideration and communication as
we jointly standardize applicable interoperability and performance
specifications to fully leverage 4G LTE and 5G cellular radio access
technologies.
> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-01-02-sae-c
> ell-v2x-ipwave-ls-on-establishment-of-sae-cellular-v2x-technical-commi
> ttee-and-associated-task-forces-attachment-1.pdf
>

---

From: Russ Housley <[email-masked]>
Date: Sun, 18 Mar 2018 08:50:11 -0400

Jérôme:

The IPWAVE WG charter says:

This group's primary deliverable (and the only Standards track
item) will be a document that will specify the mechanisms for
transmission of IPv6 datagrams over IEEE 802.11-OCB mode.

The last 30 minutes of the meeting agenda allow time for discussion of rechartering.  A recharter would be needed to go into the topics that you suggest.

Russ

> On Mar 18, 2018, at 8:40 AM, Jérôme Härri <[email-masked]> wrote:
> 
> Dear Russ, All,
>