Subject: Re: [ipwave] IETF 101: IPWAVE agenda requests

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 02 Mar 2018 17:25:12 +0100

Hi,

We have not received any slot request to related to rechartering. If we
don't receive any request. Does this mean that there is no interest on
rechartering?

Please send your agenda requests by this Sunday EOD.

Thanks!

Carlos

On Wed, 2018-02-21 at 18:10 +0100, Carlos Jesús Bernardos Cano wrote:
> Hi,
> 
> We have a 2.5h slot for London, accounting for some re-chartering
> discussions.
> 
> Please, send agenda requests to the chairs by Wed, Feb 28th,
> indicating
> short abstract, draft name, and time requested. Obviously, requests
> from existing or related to WG items will have precedence.
> 
> For requests related to re-chartering topics, please indicate
> explicitly. Once we have all the requests, Russ and I will decide how
> to best organize this discussion.
> 
> Thanks,
> 
> Carlos & Russ

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 3 Mar 2018 01:33:40 +0900

Hi Carlos and Russ,
I would like to present our WG document:
- IP-based Vehicular Networking: Use Cases, Survey and Problem Statement
  . draft-ietf-ipwave-vehicular-networking-02 (to be submitted before the
submission due)
  . 20 min

Also, I would like to request a 30-min slot to present rechartering and
work items and discuss them.
I will merge the last IPWAVE mailing list discussion and add some suggested
items for rechartering.

Thanks.

Best Regards,
Paul

On Sat, Mar 3, 2018 at 1:25 AM, Carlos Jesús Bernardos Cano <[email-masked]
> wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Tony Li <[email-masked]>
Date: Fri, 2 Mar 2018 08:32:34 -0800

> Does this mean that there is no interest on
> rechartering?

I have no interest in rechartering.  Let’s make this a one-and-done.

Tony

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 2 Mar 2018 16:36:58 +0000

Hi Carlos & Russ,

I need a slot to present a new proposal around RSU manageability.

Name: IP Interfaces for RSU Manageability
Time: 10 to 15 mins.

Sri

From: its <[email-masked]<mailto:[email-masked]>> on behalf of "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 2, 2018 at 8:33 AM
To: CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>>
Cc: Chris Shen <[email-masked]<mailto:[email-masked]>>, Russ Housley <[email-masked]<mailto:[email-masked]>>, "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ipwave] IETF 101: IPWAVE agenda requests

Hi Carlos and Russ,
I would like to present our WG document:
- IP-based Vehicular Networking: Use Cases, Survey and Problem Statement
  . draft-ietf-ipwave-vehicular-networking-02 (to be submitted before the submission due)
  . 20 min

Also, I would like to request a 30-min slot to present rechartering and work items and discuss them.
I will merge the last IPWAVE mailing list discussion and add some suggested items for rechartering.

Thanks.

Best Regards,
Paul

On Sat, Mar 3, 2018 at 1:25 AM, Carlos Jesús Bernardos Cano <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks!

Carlos

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 02 Mar 2018 20:57:44 +0100

OK, thanks!

Carlos

On Sat, 2018-03-03 at 01:33 +0900, Mr. Jaehoon Paul Jeong wrote:
> On Sat, Mar 3, 2018 at 1:25 AM, Carlos Jesús Bernardos Cano <cjbc@it.
> uc3m.es> wrote:
> > Hi,
> >

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 02 Mar 2018 20:57:57 +0100

Thanks.

Carlos

On Fri, 2018-03-02 at 16:36 +0000, Sri Gundavelli (sgundave) wrote:
> From: its <[email-masked]> on behalf of "Mr. Jaehoon Paul
> Jeong" <[email-masked]>
> To: CARLOS JESUS BERNARDOS CANO <[email-masked]>
> Cc: Chris Shen <[email-masked]>, Russ Housley <housley@vigilsec
> .com>, "Mr. Jaehoon Paul Jeong" <[email-masked]>, "[email-masked]
> rg" <[email-masked]>