Subject: [ipwave] what is C-V2X: PC5 mode 4 'sidelink' without infrastructure, or V2I?

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 28 Oct 2021 15:24:59 +0200

A few definitions of C-V2X circulate:

C-V2X is LTE PC5 interface mode 4 'sidelink': it means it works only in 
a V2V or V2P manner, and thus C-V2X does not need infrastructure. This 
has been said a few times.

C-V2X means also V2I. This is said by e.g. the SIM8100 module 
description saying "The SIM8100 is a C-V2X module which supports C-V2X 
functionality through a PC5 interface for vehicle-to-vehicle (V2V), 
vehicle-to-pedestrian (V2P), and vehicle-toinfrastructure (V2I) 
applications" at https://www.simcom.com/product/SIM8100.html or "The 
module will most commonly be found in telematics boxes, telematics 
control units, advanced driver-assistance systems, C-V2X (V2V, _V2I_, 
V2P) systems)" at https://www.quectel.com/product/5g-c-v2x-ag55xq-series

What do you think?  Does C-V2X need infrastructure or can C-V2X work 
without infrastructure?

This is can guide our activity of IPv6 for C-V2X.

Alex

---

From: <[email-masked]>
Date: Thu, 28 Oct 2021 13:54:37 +0000

Hi Alex,
as discussed already before here 3GPP seems not to specify this expression of Cellular V2X communication but ETSI ITS several times uses it as well as 5GAA (https://5gaa.org/) in the sense of an overarching or umbrella term including sidelink/direct/proximity services/PC5 link used for direct V2V communication (instead of or in addition to 11p-based ITS-G5) and the 3GPP 4/5G (LTE/NR) Uu interface used for V2X communication via cellular network infrastructure … (see e.g., TS 103 723 - V1.2.1 - Intelligent Transport Systems (ITS); Profile for LTE-V2X Direct Communication (etsi.org)<https://www.etsi.org/deliver/etsi_ts/103700_103799/103723/01.02.01_60/ts_103723v010201p.pdf>)
… and I tend to agree 😉
So both: where available C-V2X can make use of cellular infrastructure, but anywhere else it can be used independently.
Just my 2 Cts.
Best Regards
Dirk

From: its <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Donnerstag, 28. Oktober 2021 15:25
To: IPWAVE WG <[email-masked]>
Subject: [ipwave] what is C-V2X: PC5 mode 4 'sidelink' without infrastructure, or V2I?

C-V2X is LTE PC5 interface mode 4 'sidelink': it means it works only in a V2V or V2P manner, and thus C-V2X does not need infrastructure.  This has been said a few times.

C-V2X means also V2I.  This is said by e.g. the SIM8100 module description saying "The SIM8100 is a C-V2X module which supports C-V2X functionality through a PC5 interface for vehicle-to-vehicle (V2V), vehicle-to-pedestrian (V2P), and vehicle-toinfrastructure (V2I) applications" at https://www.simcom.com/product/SIM8100.html or "The module will most commonly be found in telematics boxes, telematics control units, advanced driver-assistance systems, C-V2X (V2V, _V2I_, V2P) systems)" at https://www.quectel.com/product/5g-c-v2x-ag55xq-series

What do you think?  Does C-V2X need infrastructure or can C-V2X work without infrastructure?

Alex

---

From: Jérôme Härri <[email-masked]>
Date: Thu, 28 Oct 2021 15:56:07 +0200

Dear Alex,

My perception: C-V2X is US terminology and applied initially as LTE V2X rel.14 but now it is used for NR V2X Rel.16 to differentiate from LTE V2X Rel.14 (again, in the US). 

My suggestion is: we use the standard names… 3GPP LTE V2X rel.14 or 3GPP NR V2X rel. 16  at least we have a ‘clear’ understanding of what it means and not means (and here, the release numbers are important…as (now wanted to add more confusion), there is a 3GPP LTE V2X rel.15 with a minor modification on the V2X PHY, but which makes it NOT background compatible with 3GPP LTE V2X rel.14…

Also, when we refer to 3GPP NR V2X rel.16, we only have one and only one specified scheduler (mode 2(a)) which is more or less the same as the one from LTE V2X rel.14. As far as I know, 3GPP is discussing the other modes (mode 2 (b)(c)(d) in further releases)…and well, any NR V2X rel. 16 mode 1 will not be published and available as we can expect. 

Yet, if you want to make it short and generic, we can use LTE V2X and NR V2X, or 5G NR V2X (although the 5G is just for branding in that case).

What do you think?

BR,

Jérôme

From: its <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Thursday, 28 October 2021 15:25
To: IPWAVE WG <[email-masked]>
Subject: [ipwave] what is C-V2X: PC5 mode 4 'sidelink' without infrastructure, or V2I?

Alex

---

From: Jérôme Härri <[email-masked]>
Date: Thu, 28 Oct 2021 16:18:28 +0200

Dear Alex,

I forgot one point: both LTE V2X and NR V2X from the 3GPP specifications include PC5 and Uu support for both control and data planes. As Dirk indicated, there is not such a V2X name restricting to purely V2V, a least from 3GPP perspective.

BR,

Jérôme

From: its <[email-masked]> On Behalf Of Jérôme Härri
Sent: Thursday, 28 October 2021 15:56
To: 'Alexandre Petrescu' <[email-masked]>; 'IPWAVE WG' <[email-masked]>
Subject: Re: [ipwave] what is C-V2X: PC5 mode 4 'sidelink' without infrastructure, or V2I?

Dear Alex,

What do you think?

BR,

Jérôme

From: its <[email-masked] <mailto:[email-masked]> > On Behalf Of Alexandre Petrescu
Sent: Thursday, 28 October 2021 15:25
To: IPWAVE WG <[email-masked] <mailto:[email-masked]> >
Subject: [ipwave] what is C-V2X: PC5 mode 4 'sidelink' without infrastructure, or V2I?

Alex