Subject: [iucg] draft charter

From: jefsey <[email-masked]>
Date: Wed, 03 Dec 2008 21:51:19 +0100

Dear all,
a new draft of the charter is under http://iucg.org/wiki/IUCG_Charter.
Thank you for your comments.
The target is to complete it before 20081215.
jfc

_______________________________________________
iucg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iucg

---

From: "Laurent Monnier" <[email-masked]>
Date: Thu, 4 Dec 2008 01:12:21 +0100

Jefsey,
thank you to have taken some of my additions. I will reread it tomrrow for
more things. I think you could better explain MDRS ?
Laurent Monnier

2008/12/3 jefsey <[email-masked]>