Subject: Re: [iucg] [Ianaplan] I suppose the IANAPLAN WG-Last Call period is now over

From: Marc Blanchet <[email-masked]>
Date: Tue, 18 Nov 2014 10:01:48 -0500

> Le 2014-11-18 à 09:21, JFC Morfin <[email-masked]> a écrit :
> 
> Dear Chairs,
> 
> I suppose (1) the last-call period is now over

yes, since last tuesday, nov 11.

> and (2) I went to the decent limit in order to demonstrate that if ...:
> 
> - after this passed Last-call and the IETF Last-call (where I am not allowed to participate),

everybody is allowed to participate in each last call.

Marc.

> - this WG deliverable does not properly consider the Internet Users' best interest as the IETF ultimate goal,
> - in the context of the transfer of the US oversight of the Internet issues from the NTIA to the FCC,
> - with the consequence that the ICANN freed up, radical monopolistic attempts are not being tempered,
> - by a credible accountability to either IAB, ITU or a world digital organization,
> - in regards to names, numbers, missing compacted and maintained standard documentation, and parameters,
> 
> ... I will determinedly appeal the IESG against this deliverable and will pursue this appeal up to the ISOC level, if necessary.
> 
> I believe I am on a similar line of thought with:
> 
> - the IAB and its determination to build another internet, a secure internet, where I believe everyone can seriously protect their VGN (including RosettaNet)
> - the ISOC and its statement concerning the ICANN involvement in the NETmundial Initiative.
> - my country and many others.
> - most of the non-represented people of the world who do not know about the IETF practices but who know about their Internet use best interest.
> 
> You should certainly report this to the IESG.
> 
> I thank you for your help, the dedication of Eliot Lear and the contributions of the 57 other participants.
> jfc
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Jefsey <[email-masked]>
Date: Tue, 18 Nov 2014 16:31:39 +0100

>everybody is allowed to participate in each last call.

Not the IETF Pariah :-)
Nevermind, as Gandi said: "First they ignore you, then they laugh at 
you, then they fight you, then you win."

Cordialement
jfc

>Marc.
>
> > - this WG deliverable does not properly consider the Internet 
> Users' best interest as the IETF ultimate goal,
> > - in the context of the transfer of the US oversight of the 
> Internet issues from the NTIA to the FCC,
> > - with the consequence that the ICANN freed up, radical 
> monopolistic attempts are not being tempered,
> > ... I will determinedly appeal the IESG against this deliverable 
> and will pursue this appeal up to the ISOC level, if necessary.
> >
> > - the IAB and its determination to build another internet, a 
> secure internet, where I believe everyone can seriously protect 
> their VGN (including RosettaNet)
> > - most of the non-represented people of the world who do not know 
> about the IETF practices but who know about their Internet use best interest.
> >
> > I thank you for your help, the dedication of Eliot Lear and the 
> contributions of the 57 other participants.
> > jfc
> >