Subject: [iucg] WG Meeting and Last-Call - my draft

From: Jefsey <[email-masked]>
Date: Mon, 10 Nov 2014 19:47:13 +0100

Dear Chairs,

I do not know the time of the WG meeting. Therefore I have posted the 
draft of my strict IETF Charter perspective I_D at 
http://iuwg.net/index.php/Intlnet_Draft_on_IANA_transition.

1. It is still to be reviewed for its final form and English by our 
local group (NB. Most of the text comes from the horses mouth: NTIA, 
IAB, IETF, ICANN, Charter).
2. it will be registered after this review as an I_D now the cut-off 
period is finished. However it will still be during the last-call 
period, this may be after your meeting. Moreover if I have formating issues.

This I_D concludes to NO change, one domain name registration agreed 
15 years ago by all the parties, a few hints to IAB and IAOC. It 
addresses the ICANN accountability issue and takes the IUWG input into account.

jfc

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 10 Nov 2014 08:56:48 -1000

> Le 2014-11-10 à 08:47, Jefsey <[email-masked]> a écrit :
> 
> Dear Chairs,
> 
> I do not know the time of the WG meeting.

Monday November 10th, 13h00 Honolulu time.

> Therefore I have posted the draft of my strict IETF Charter perspective I_D at http://iuwg.net/index.php/Intlnet_Draft_on_IANA_transition.

To be considered, you should submit your draft in the internet-drafts directory. The window is now reopened:
https://datatracker.ietf.org/submit/

Regards, Marc.

> 
> 1. It is still to be reviewed for its final form and English by our local group (NB. Most of the text comes from the horses mouth: NTIA, IAB, IETF, ICANN, Charter).
> 2. it will be registered after this review as an I_D now the cut-off period is finished. However it will still be during the last-call period, this may be after your meeting. Moreover if I have formating issues.
> 
> This I_D concludes to NO change, one domain name registration agreed 15 years ago by all the parties, a few hints to IAB and IAOC. It addresses the ICANN accountability issue and takes the IUWG input into account.
> 
> jfc