Subject: [iucg] Fw: A past detail because of unresolved crime

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 17:38:16 +0000

________________________________
From: pradeep xplorer <[email-masked]>
Sent: Friday, May 10, 2019 9:27:43 PM
To: [email-masked]
Subject: Fw: A past detail because of unresolved crime

________________________________
From: pradeep xplorer <[email-masked]>
Sent: Friday, May 10, 2019 9:05:08 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: A past detail because of unresolved crime

I have met with muthuswamy lawyer in kalpathy in 1997/1998/1999 and was adviced not to do anything with the issue of cohabiting or living with sindhu and being husband and wife but a relation in which in there was no sexual coitus or is impossible to have sexual coitus. In 1999 I moved on in a relation with amy rainier starkey now amy tanathorn and in vacation of 1999 remember meeting with sindhu and her father ravivarma konikkalidam in vasavans office they wanted some money and i did not give anything.  My relation with amy ended in April 2001. I suspect some false information was given to her by someone in palakkad. I married amy rainier starkey as per common sense and laws foe two years in which there was sexual coitus and cohabitation. We have been together in sacramento sanfrancisco mountainview santabarbara bangalore rishikesh and sequoia forest california. The agamayoga yoga group and narcis tarcau and others in that group has seen me with amy starkey in rishikesh and in Delhi we have stayed in starpalace and in rishikesh green hotel. We have hiked to kunjapuri as well. We broke up because of some false manipulation using sindhu issue that's abuse of law. We were both employed and there was no need to register marriages or relations. We have stayed together in my property in mountain view in mariposa avenue and hers in Glenpark. We been together to her friends and family trance naturist nudist party in california also.
I remember talking to muthuswamy in kalpathy about being married to her formally in india and he rejecting it and creating fear in me. I suspect that conversation has been used to manipulate amy to split with me by criminals. WHoever they are , are criminals.
Amy stayed with me in kathmandu and could have married me and entered india.
I again seriously suspect some clever lawyers has prevented me marrying another like amy after i split with her in April 2001. Thats now 18 years ago. The same criminals used sindhu and prameela sasidharan to extort 800000rs from me in 2003. I suspect the shaktheyam movement and the Durga temple here in chepilamuri as partners to this crime. I was sexually active and immigrated to usa. There's no need to be married to have children either. I could have procreated with independent well off woman in bayarea. All this has been made impossible by financial crime that need to be ended and a solution given to me. I dont owe a cent to anyone who can use surname of pulappatta. But theft is continuing and many employed using my websites and is unacceptible unforgivable. Right now i dont have money and the criminals in us immigration has prevented me from entering usa and is unforgivable unacceptible. I accuse harbin hotsprings as a community not helping me but could have easily helped me.
I have filed taxes as single in 1999/2002. I could have easily filed as married with amy 1999/2002 and saved 20000 dollars in taxes.
I did not. I could have been married to a yoga woman from usa when i spend one month with agamayoga in rishikesh or in yoga studios in mountain view in 2004. This is open crime continuing keeping and operating my money to prevent me fathering a child and now this is 15th year of exploration using my websites
It's unforgivable crime continuing
Pradeep kumar xplorer

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 17:39:03 +0000

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 17:52:07 +0000

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 18:00:29 +0000