Subject: [iucg] Fw: I don't have to have managers or money managers at this age

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 17:45:48 +0000

________________________________
From: pradeep xplorer <[email-masked]>
Sent: Tuesday, May 7, 2019 10:59:29 AM
To: [email-masked]
Subject: Fw: I don't have to have managers or money managers at this age

________________________________
From: pradeep xplorer <[email-masked]>
Sent: Tuesday, May 7, 2019 6:57:47 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: I don't have to have managers or money managers at this age

If there's a claim it has to be taken and the rest of the money given to me no matter how much it is. I am an international and not palakkad native who was employed because of some konikkalidam having sympathy for me. The atms issued to me and money in my name is managed without my authority and is theft. Atleast a ten million atm has to be given to me in any bank regardless of where rest of money can be and called corporate or personal for management convenience.
I am living below poverty levels and not able to father children.  I have a right to live in bayarea california without even usa presidents authorization as it is my money and not his money or presidents offices money

My money is kept as corporate money and me used to continue economic expansion.i have noticed these criminals deported me from usa and build a vivanta by taj in coimbatore and built a latitude restaurant and i ate two times once a hummus . Instead of paying me 50 million dollars as personal wealth options to retire and continue as yoga guide they built that building in 2012 and called it a tata company and the same kind of economic expansion is continuing without giving me a salary options settlement or allowing me to lead a life.

Pradeep kumar xplorer formerly pradeep kumar pulappatta

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 10 May 2019 17:46:21 +0000