Subject: [Jcardcal] call for consensus regarding document adoption

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 11 Mar 2013 11:07:58 -0400

Folks, this is a call for adoption of draft-kewisch-vcard-in-json and
draft-kewisch-et-al-icalendar-in-json as work items of the JCARDCAL
WG. If you have concerns about using these I-Ds as starting points
(not, of course, final versions!) for our deliverables, please say so
by the end of next week, i.e., March 22.

Thanks!

Peter & Bert, co-chairs

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Mar 2013 11:11:00 -0400

> by the end of next week, i.e., March 22.

For!

Can you confirm that draft-bhat-vcarddav-json has definitively been 
abandoned?

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 11 Mar 2013 14:07:03 -0400

On 3/11/13 11:11 AM, Simon Perreault wrote:
>> Folks, this is a call for adoption of draft-kewisch-vcard-in-json
>> and draft-kewisch-et-al-icalendar-in-json as work items of the
>> JCARDCAL WG. If you have concerns about using these I-Ds as
>> starting points (not, of course, final versions!) for our
>> deliverables, please say so by the end of next week, i.e., March
>> 22.
> 
> For!
> 
> Can you confirm that draft-bhat-vcarddav-json has definitively
> been abandoned?

[Not with my chair hat on.]

Raghu and I just chatted about this over IM and we affirm that we have
abandoned draft-bhat-vcarddav-json. Instead of continuing to pursue
that work, we will provide feedback on whatever document becomes the
WG item for the JSON representation of vCard.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Raghurama Bhat (ragbhat)" <[email-masked]>
Date: Mon, 11 Mar 2013 18:08:07 +0000

+1

-Raghu

On 3/11/13 11:07 AM, "Peter Saint-Andre" <[email-masked]> wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>-----BEGIN PGP SIGNATURE-----
>Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
>Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
>
>iQIcBAEBAgAGBQJRPh1HAAoJEOoGpJErxa2pNTMP+wSvE2wu3VFRRWgTn+XmCMPW
>rVP2e6ZrRCFN3iCvpWOczt35WT/+4n1Abkn8v8GeQSScmjdF0G0YXp9Tw5mQl4jO
>KgyEpHLEx9fG87SiEIHofljqqc1YuLz/QdveSWOyXk0CE4Ld2rvTHlDfEJj1gOpj
>hW+L+T44jEybBrZivLK540w2q/ZD+b3eHZKLoroqFvlnWLzcJIxje/zTdZFMrupK
>vYr2yqQdIhzihZrvAUJo5k8lNUljLpt1LusBAGlN1eoAxuXewceRRUy+GECidPHV
>oLvP5a/Nfvvx3nbe2WcnYMlFeDHYy/5eNMcJwv8i0feg9/YM2XMIOlqAXzSkpF2t
>+BaQ2mHmoPOen1l5hm7dPO+3nSFzDolCez88ifaK3KRB4XNXYhAN+38jtIRL5/rm
>0PCi4pOVdl53Dd/+dFQ8vWXV7KS2y55FJJmwcJMcT+vSYHy26EDijRgCH4zXbeEG
>UBOGi0N36yBjmDZDKfioP7OedirIcyDASd4UajRZhKl8WiG292pCdClOBUUOr36o
>ADPrT6hbc28NCiOVtgRuqoHHIsvFywU23H4768LRSL90FsUZSv7nOYTatGWmX92D
>vG5XwDYNMWrXMml4PIYmzyLCfzdPIvniwGiiKNxxR1cHvhCqfVWcSWjbOR8lhyLh
>y0ZF+3bPBoQMLbtHiGye
>=cUrp
>-----END PGP SIGNATURE-----

---

From: Andrew Newton <[email-masked]>
Date: Mon, 11 Mar 2013 14:16:00 -0400

> WG item for the JSON representation of vCard.

Then I support the kewisch drafts as a starting point.

-andy

---

From: Philipp Kewisch <[email-masked]>
Date: Mon, 11 Mar 2013 19:30:50 +0100

> by the end of next week, i.e., March 22.
This goes without saying, but +1 :-)

I'm happy to discuss any needed changes, a new version of both drafts 
with minor changes as per previous discussion will hit the datatracker 
in the next day or two.

Philipp

---

From: Dave Thewlis <[email-masked]>
Date: Mon, 11 Mar 2013 11:32:46 -0700

+1

Dave Thewlis

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

On Mar 11, 2013, at 11:07 AM, Peter Saint-Andre <[email-masked]> wrote:

> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Mon, 11 Mar 2013 19:07:53 +0000

>WG item for the JSON representation of vCard.

That was my only objection.  +1.

-- 
Joe Hildebrand

---

From: Likepeng <[email-masked]>
Date: Tue, 12 Mar 2013 00:57:20 +0000

+1.

Kepeng Li

发件人: [email-masked] [mailto:[email-masked]] 代表 Dave Thewlis
发送时间: 2013年3月12日 2:33
收件人: Peter Saint-Andre
抄送: [email-masked]
主题: Re: [Jcardcal] call for consensus regarding document adoption

+1

Dave Thewlis

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]<mailto:[email-masked]>

On Mar 11, 2013, at 11:07 AM, Peter Saint-Andre <[email-masked]<mailto:[email-masked]>> wrote:

For!

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Nancy Bravin <[email-masked]>
Date: Mon, 11 Mar 2013 18:29:14 -0700

Not sure how much I can contribute, 
+1

---

From: Michael Angstadt <[email-masked]>
Date: Mon, 11 Mar 2013 21:44:50 -0400

+1

On Monday, March 11, 2013, Peter Saint-Andre wrote:

> [email-masked] <javascript:;>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 20 Mar 2013 07:39:13 -0700

> deliverables, please say so by the end of next week, i.e., March

We have seen no concerns or objections about adopting these documents.
Assuming none are received in the next two days, Bert and I will reach
out to the authors of the candidate starting-point documents about
submitting initial WG versions.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Bert Greevenbosch <[email-masked]>
Date: Mon, 25 Mar 2013 03:30:56 +0000

Hello authors, all,

Indeed there have been no objections to adopting draft-kewisch-vcard-in-json and draft-kewisch-et-al-icalendar-in-json as working group drafts.

Therefore, Peter and I would like to ask the authors of the IDs to upload them as WG drafts:

@Philipp: can you please upload draft-kewisch-vcard-in-json-01 as WG draft?
@Philipp, Cyrus, Mike: can you please upload draft-kewisch-et-al-icalendar-in-json-02 as WG draft?

Thanks and best regards,
Bert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
Sent: 2013年3月20日 22:39
To: [email-masked]
Subject: Re: [Jcardcal] call for consensus regarding document adoption

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/