Subject: [Jcardcal] Reminder about IPR disclosure requirements relating to draft-ietf-jcardcal-jcard

From: Bert Greevenbosch <[email-masked]>
Date: Wed, 22 May 2013 07:22:28 +0000

Dear JCARDCAL WG:

Before issuing the Working Group Last Call for draft-ietf-jcardcal-jcard, we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-ietf-jcardcal-jcard?  If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the JCARDCAL WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at
<http://www.ietf.org/ipr/file-disclosure>.

Best regards,
Peter and Bert
(as co-chairs)

---

From: Philipp Kewisch <[email-masked]>
Date: Wed, 22 May 2013 10:04:15 +0200

I am not aware of any IPR that applies to the draft-ietf-jcardcal-jcard.

Philipp

On 5/22/13 9:22 AM, Bert Greevenbosch wrote:
>
> Dear JCARDCAL WG:
>
> Before issuing the Working Group Last Call for 
> draft-ietf-jcardcal-jcard, we would like to check whether any claims 
> of Intellectual Property Rights (IPR) on the document have not yet 
> been disclosed.
>
> Are you personally aware of any IPR that applies to 
> draft-ietf-jcardcal-jcard?  If so, has this IPR been disclosed in 
> compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 
> for more details.)
>
> If you are a document author or listed contributor on this document, 
> please reply to this email regardless of whether or not you are 
> personally aware of any relevant IPR.  We might not be able to advance 
> this document to the next stage until we have received a reply from 
> each author and listed contributor.
>
> If you are on the JCARDCAL WG email list but are not an author or 
> listed contributor for this document, you are reminded of your 
> opportunity for a voluntary IPR disclosure under BCP 79.  Please do 
> not reply unless you want to make such a voluntary disclosure.
>

---

From: "Javier Godoy" <[email-masked]>
Date: Wed, 22 May 2013 05:19:02 -0300

I'm not personally aware of any IPR that applies to draft-ietf-jcardcal-jcard.

Best Regards

Javier
  ----- Original Message ----- 
  From: Bert Greevenbosch 
  To: [email-masked] 
  Cc: [email-masked] ; Peter Saint-Andre 
  Sent: Wednesday, May 22, 2013 4:22 AM
  Subject: [Jcardcal] Reminder about IPR disclosure requirements relating to draft-ietf-jcardcal-jcard

  Dear JCARDCAL WG:

  Best regards,

  Peter and Bert

  (as co-chairs)

------------------------------------------------------------------------------

  _______________________________________________
  jcardcal mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Michael Angstadt <[email-masked]>
Date: Wed, 22 May 2013 05:57:40 -0400

I am not personally aware of any IPR that applies to the
draft-ietf-jcardcal-jcard.

On Wednesday, May 22, 2013, Bert Greevenbosch wrote:

>  Dear JCARDCAL WG:****
>
> ** **
>
> Before issuing the Working Group Last Call for draft-ietf-jcardcal-jcard,
> we would like to check whether any claims of Intellectual Property Rights
> (IPR) on the document have not yet been disclosed.****
>
> ** **
>
> compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 for
> more details.)****
>
> ** **
>
> please reply to this email regardless of whether or not you are personally
> aware of any relevant IPR.  We might not be able to advance this document
> to the next stage until we have received a reply from each author and
> listed contributor.****
>
> ** **
>
> If you are on the JCARDCAL WG email list but are not an author or listed
> contributor for this document, you are reminded of your opportunity for a
> voluntary IPR disclosure under BCP 79.  Please do not reply unless you want
> to make such a voluntary disclosure.****
>
> ** **
>
> Online tools for filing IPR disclosures can be found at****
>
> <http://www.ietf.org/ipr/file-disclosure>.****
>
> ** **
>
> Best regards,****
>
> Peter and Bert****
>
> (as co-chairs)****
>
> ** **
>

---

From: Dave Thewlis <[email-masked]>
Date: Wed, 22 May 2013 06:29:10 -0700

I am not personally aware of any IPR that applies to draft-ietf-jcardcal-jcard.  Dave Thewlis

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 22 May 2013 09:53:40 -0400

Hi Bert,

--On May 22, 2013 at 7:22:28 AM +0000 Bert Greevenbosch 
<[email-masked]> wrote:

> (IPR) on the document have not yet been disclosed.
>
>
>
> more details.)

I am not personally aware of any IPR that applies to 
draft-ietf-jcardcal-jcard.

-- 
Cyrus Daboo

---

From: Bert Greevenbosch <[email-masked]>
Date: Thu, 23 May 2013 05:51:37 +0000

I am not personally aware of any IPR that applies to draft-ietf-jcardcal-jcard myself either.

Bert

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bert Greevenbosch
Sent: 2013年5月22日 15:22
To: [email-masked]
Cc: [email-masked]; Peter Saint-Andre
Subject: [Jcardcal] Reminder about IPR disclosure requirements relating to draft-ietf-jcardcal-jcard

Dear JCARDCAL WG:

Best regards,
Peter and Bert
(as co-chairs)