Subject: [Jcardcal] jCal

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Jun 2013 12:11:38 -0600

(As co-chair.)

We've given most of our attention to the jCard specification, and
feedback is very much welcome before the WGLC call ends on June 7,
i.e., this Friday!

However, our milestone for jCal is to request publication this month.
Are there open issues with jCal? Does it need to be updated for
consistency with jCard in any way? Inquiring minds would like to know. ;-)

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Philipp Kewisch <[email-masked]>
Date: Tue, 04 Jun 2013 20:36:50 +0200

There is one small update to jCal pending regarding unknown structured 
values, to align with jCard. Aside from that, I don't see any remaining 
issues.

I can take care of this by the end of the week.

Regards,
Philipp

On 6/4/13 8:11 PM, Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> (As co-chair.)
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
>
> iQIcBAEBAgAGBQJRri3aAAoJEOoGpJErxa2pZaQP/0A3qOiAVXEJIQKgEC/Ifom9
> kTTO/mPBkwY+TmVUBF4cNlJBdYMNHCNDgiH4yvmoAPZIJqKecBd9NstmncFLVmTV
> gVzSlsiY+9i0e1JfWDMn9IdsXVNTVKBuNoNoiQIKNIo4UDehEpeTxXWuIeHF6TTy
> rLWb+eAxHuDuc+38++Be00g9anK6pxV+gJGT0lJs14YlXBurMHxhuec6KehiKUzJ
> 4iZeBV94XhX9jtsh6n6IKIIIJeqwNwNqZkBVibSr2aqdyE+24j7TDvopzRrn+sBW
> 8AtXoW7lbz28/mZqdSEwbs9h6+WetV5l4YLXCSV8t23BUWhffW3GRb6Oorprrzs/
> FEGMZDlsONf2vfxjNkL34v1PxuQJj90Ar38+1XWWM0gqPSwc2RleWeVYRqOzbKOC
> SD4gacoGP8d24hlMbg+a4wCSIyZu478YCOYUXgXGa+b1tNbb5xpQy/hm9ILoOnh0
> VfQwZSe17EKkMcqA1gs5iM8QPOfpbFGIHJ6uF+PNkz8jm6pAKpQRLjc+1LWEv3UB
> LJYSq2cnFEeKwkhBTG/MIZGfbyPTB36/qoBlOpACM8teq7rsOqCdS9FiQYNz+bz8
> VeKNs2CFtHTS8FVJDrawtirLov2la1Bv6VVMcVpZ8a5IvKp5yULQf55I06JuCiDO
> v1lYIMl3GrZYDRactFlb
> =JGaN
> -----END PGP SIGNATURE-----
> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Jun 2013 13:28:25 -0600

> I can take care of this by the end of the week.

Excellent, thank you.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/