Subject: [Jcardcal] I-D Action: draft-ietf-jcardcal-jcal-03.txt

From: [email-masked]
Date: Sun, 09 Jun 2013 11:32:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the JSON data formats for vCard and iCalendar Working Group of the IETF.

	Title           : jCal: The JSON format for iCalendar
	Author(s)       : Philipp Kewisch
                          Cyrus Daboo
                          Mike Douglass
	Filename        : draft-ietf-jcardcal-jcal-03.txt
	Pages           : 31
	Date            : 2013-06-09

Abstract:
   This specification defines "jCal", a JSON format for iCalendar data.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jcardcal-jcal

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-jcardcal-jcal-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-jcardcal-jcal-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Philipp Kewisch <[email-masked]>
Date: Sun, 09 Jun 2013 20:33:47 +0200

Hello Folks,

here is an updated draft which I think is ready for last call. It seems 
I've already done the unknown property value changes in the -02 draft, 
therefore this draft update contains the rewording fixes from Evert's 
email about recur and a few minor typos.

Philipp

On 6/9/13 8:32 PM, [email-masked] wrote:
> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 Jun 2013 11:54:36 -0600

On 6/9/13 12:33 PM, Philipp Kewisch wrote:
> Hello Folks,
> 
> here is an updated draft which I think is ready for last call. It
> seems I've already done the unknown property value changes in the
> -02 draft, therefore this draft update contains the rewording fixes
> from Evert's email about recur and a few minor typos.

Thanks, Philipp! Your chairs will get to work on the next steps.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/