Subject: [Jcardcal] jCard WGLC finished

From: Bert Greevenbosch <[email-masked]>
Date: Sun, 9 Jun 2013 05:47:18 +0000

Dear all,

The jCard WGLC finished last Friday.

Since no comments that require modification of the draft have been received, I think we have WG consensus on the draft, and that the draft is ready for submission to the IESG.

I have started the submission process accordingly.

Best regards,
Bert
(as jCard document shepherd and jcardcal co-chair)

---

From: Philipp Kewisch <[email-masked]>
Date: Thu, 13 Jun 2013 16:23:15 +0200

Heya,

how is this going? Is there another list to track progress on the IESG work?

Also, anything needed for WGLC for jCal?

Philipp

On Jun 9, 2013, at 7:47, Bert Greevenbosch <[email-masked]> wrote:

> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Jun 2013 16:38:29 +0200

> how is this going? Is there another list to track progress on the IESG work?

If you want to see directly how the sausage is being made, have a regular look at:

http://datatracker.ietf.org/doc/draft-ietf-jcardcal-jcard/history/

The chairs can ask for the WG list being copied on state transitions notification mails.
(We like having that in the CoRE WG.)

Grüße, Carsten

---

From: Philipp Kewisch <[email-masked]>
Date: Fri, 14 Jun 2013 00:50:44 +0200

Thanks, thats good for me. I wouldn't mind the wg list being in copy for such notifications.

Philipp

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 13 Jun 2013 19:01:34 -0600

I see no harm, and it's fun to see the state transitions happen. :-)

>> http://datatracker.ietf.org/doc/draft-ietf-jcardcal-jcard/history/
The chairs can ask for the WG list being copied on state transitions
notification mails.
> _______________________________________________ jcardcal mailing
> list [email-masked]

---

From: Pete Resnick <[email-masked]>
Date: Mon, 17 Jun 2013 11:20:06 -0500

I will do so, and I will let the IESG know that I have.

AD review of the document in just a moment.

pr

On 6/13/13 8:01 PM, Peter Saint-Andre wrote:
>> On Jun 13, 2013, at 16:38, Carsten Bormann<[email-masked]>  wrote:
>>
>>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478