Subject: [Jcardcal] I-D Action: draft-ietf-jcardcal-jcal-06.txt

From: [email-masked]
Date: Sun, 14 Jul 2013 04:13:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the JSON data formats for vCard and iCalendar Working Group of the IETF.

	Title           : jCal: The JSON format for iCalendar
	Author(s)       : Philipp Kewisch
                          Cyrus Daboo
                          Mike Douglass
	Filename        : draft-ietf-jcardcal-jcal-06.txt
	Pages           : 31
	Date            : 2013-07-14

Abstract:
   This specification defines "jCal", a JSON format for iCalendar data.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jcardcal-jcal

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-jcardcal-jcal-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-jcardcal-jcal-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Philipp Kewisch <[email-masked]>
Date: Sun, 14 Jul 2013 13:17:06 +0200

Hello Folks,

here are the changes for jcal draft 06, I have taken into account 
everything I found on the issue tracker and Email:

  draft-ietf-jcardcal-jcal-06

       *  Corrected trailing commas in some examples.

       *  Corrected rrule examples to use object syntax.

       *  Corrected "request-status" example to use an array.

       *  Updated UNKNOWN registration text as per iCalendar expert
          suggestion.

I know the last call is not through, but I wanted to upload a new draft 
before the submission deadline before the ietf meeting.

Philipp

On 7/14/13 1:13 PM, [email-masked] wrote:
> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 14 Jul 2013 14:50:41 -0600

> before the submission deadline before the ietf meeting.

Thanks, Philipp. Your diligence is appreciated.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/