Subject: [Jcardcal] upcoming I-D submission deadlines

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 01 Jul 2013 09:15:50 -0600

Dear document editors,

As you might be aware, the IETF enforces a "blackout" for submitting
Internet-Drafts close to IETF meetings. The cut-off date for I-Ds
before IETF 87 is Monday, July 15 at 23:59 UTC:

https://www.ietf.org/meeting/cutoff-dates-2013.html#IETF87

Please make sure you submit revised versions of jCard and jCal before
that date.

Thanks!

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Pete Resnick <[email-masked]>
Date: Mon, 1 Jul 2013 10:25:50 -0500

> Please make sure you submit revised versions of jCard and jCal before

Will we be able to get the jcard draft by this Thursday? I'd like to put 
it out for Last Call and get it on the IESG agenda before the IETF meeting.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 01 Jul 2013 09:39:15 -0600

> it out for Last Call and get it on the IESG agenda before the IETF meeting.

Philipp should be able to tell us. I know he was working through the
various issues you had raised in your AD review.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Philipp Kewisch <[email-masked]>
Date: Mon, 01 Jul 2013 21:27:37 +0200

On 7/1/13 5:25 PM, Pete Resnick wrote:
> Will we be able to get the jcard draft by this Thursday? I'd like to 
> put it out for Last Call and get it on the IESG agenda before the IETF 
> meeting.
>
> pr
>
Yes, I will fix everything tomorrow and upload Wednesday at latest.

Philipp

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 01 Jul 2013 13:41:13 -0600

On 7/1/13 1:27 PM, Philipp Kewisch wrote:
>>> As you might be aware, the IETF enforces a "blackout" for
>>> submitting Internet-Drafts close to IETF meetings. The cut-off
>>> date for I-Ds before IETF 87 is Monday, July 15 at 23:59 UTC:
>>> 
>>> Please make sure you submit revised versions of jCard and jCal
>>> before that date.
>>> 
>>> Thanks!
>>> 
>>> Peter
>> 
>> Will we be able to get the jcard draft by this Thursday? I'd like
>> to put it out for Last Call and get it on the IESG agenda before
>> the IETF meeting.
>> 
>> pr
>> 

Ausgezeichnet! ;-)

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/