Subject: [Jcardcal] Issue Tracker triaged

From: Philipp Kewisch <[email-masked]>
Date: Tue, 02 Jul 2013 22:41:32 +0200

I am done spamming you now :)

I've closed all issues that I have fixed locally. There are two 
remaining "open" issues:

http://trac.tools.ietf.org/wg/jcardcal/trac/ticket/12
http://trac.tools.ietf.org/wg/jcardcal/trac/ticket/13

I have proposed new texts for the issues, let me know if there are any 
objections.

As promised, I will upload the new draft until midday CET Wednesday.

Philipp

---

From: Evert Pot <[email-masked]>
Date: Tue, 2 Jul 2013 22:47:49 +0100

Hi Phillip,

Did you catch this one:

Begin forwarded message:

> From: Evert Pot <[email-masked]>
> Subject: Some mistakes in TIME examples
> Date: June 17, 2013 6:16:32 PM GMT+01:00
> To: "[email-masked]" <[email-masked]>
> 
> Hey guys,
> 
> Just noticed these examples:
> 
>   ["x-time-local", {}, "time", "12:30:00"],
>   ["x-time-utc", {}, "time", "12:30:00Z"],
>   ["x-time-offset", "time", "12:30:00-08:00"],
>   ["x-time-reduced", "time", "23"],
>   ["x-time-truncated", "time", "-30"],
> 
> The last 3 are missing the parameters object.
> 
> http://tools.ietf.org/html/draft-ietf-jcardcal-jcard-03#section-3.5.4
> 
> Cheers,
> Evert

Evert

On Jul 2, 2013, at 9:41 PM, Philipp Kewisch <[email-masked]> wrote:

> I've closed all issues that I have fixed locally. There are two remaining "open" issues:
> 
> I have proposed new texts for the issues, let me know if there are any objections.
> 
> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Philipp Kewisch <[email-masked]>
Date: Tue, 02 Jul 2013 23:50:03 +0200

> Did you catch this one:
Ah right, thanks for the reminder. I'll go through the remaining mailing 
list emails I might have missed tomorrow morning.

Philipp