Subject: [Jcardcal] Sorry for the delay...

From: Philipp Kewisch <[email-masked]>
Date: Fri, 09 Aug 2013 13:50:12 +0200

Hey Folks,

just a quick sorry-for-the-delay note. I'm pretty swamped with other 
work at the moment, but I will hopefully find time to fix the remaining 
review comments this week!

Philipp

---

From: Bert Greevenbosch <[email-masked]>
Date: Mon, 12 Aug 2013 01:41:40 +0000

Hi Philipp,

Thanks for your continuous effort in handling the comments and work to make jCard a success.

Best regards,
Bert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Philipp Kewisch
Sent: 2013年8月9日 19:50
To: [email-masked]
Subject: [Jcardcal] Sorry for the delay...

Hey Folks,

Philipp
_______________________________________________
jcardcal mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jcardcal