Subject: Re: [Jcardcal] RFC 7265 on jCal: The JSON Format for iCalendar

From: Bert Greevenbosch <[email-masked]>
Date: Tue, 3 Jun 2014 09:34:22 +0000

+1, excellent job! Glad that both jCard and jCal have succesfully become RFCs!

Best regards,
Bert

> -----Original Message-----
> From: jcardcal [mailto:[email-masked]] On Behalf Of Peter
> Saint-Andre
> Sent: 31 May 2014 05:49
> To: [email-masked]
> Subject: Re: [Jcardcal] RFC 7265 on jCal: The JSON Format for iCalendar
> 
> Good work, authoring team! :-)
> 
> On 5/30/14, 3:46 PM, [email-masked] wrote:
> > A new Request for Comments is now available in online RFC libraries.
> >
> >
> >          RFC 7265
> >
> >          Title:      jCal: The JSON Format for iCalendar
> >          Author:     P. Kewisch, C. Daboo, M. Douglass
> >          Status:     Standards Track
> >          Stream:     IETF
> >          Date:       May 2014
> >          Mailbox:    [email-masked],
> >                      [email-masked],
> >                      [email-masked]
> >          Pages:      31
> >          Characters: 56274
> >          Updates/Obsoletes/SeeAlso:   None
> >
> >          I-D Tag:    draft-ietf-jcardcal-jcal-10.txt
> >
> >          URL:        http://www.rfc-editor.org/rfc/rfc7265.txt
> >
> > This specification defines "jCal", a JSON format for iCalendar data.
> > The iCalendar data format is a text format for capturing and
> > exchanging information normally stored within a calendaring and
> > scheduling application, for example, tasks and events.  JSON is a
> > lightweight, text-based, language-independent data interchange format
> > commonly used in Internet applications.
> >
> > This document is a product of the JSON data formats for vCard and
> iCalendar Working Group of the IETF.
> >
> > This is now a Proposed Standard.
> >
> > STANDARDS TRACK: This document specifies an Internet standards track
> > protocol for the Internet community,and requests discussion and
> suggestions
> > for improvements.  Please refer to the current edition of the
> Internet
> > Official Protocol Standards (STD 1) for the standardization state and
> > status of this protocol.  Distribution of this memo is unlimited.
> >
> > This announcement is sent to the IETF-Announce and rfc-dist lists.
> > To subscribe or unsubscribe, see
> >    http://www.ietf.org/mailman/listinfo/ietf-announce
> >    http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> >
> > For searching the RFC series, see http://www.rfc-editor.org/search
> > For downloading RFCs, see http://www.rfc-editor.org/rfc.html
> >
> > Requests for special distribution should be addressed to either the
> > author of the RFC in question, or to [email-masked].
> Unless
> > specifically noted otherwise on the RFC itself, all RFCs are for
> > unlimited distribution.
> >
> >
> > The RFC Editor Team
> > Association Management Solutions, LLC
> >
> >
> > _______________________________________________
> > jcardcal mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/jcardcal
> >
> 
> _______________________________________________
> jcardcal mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jcardcal

---

From: Michael Angstadt <[email-masked]>
Date: Tue, 3 Jun 2014 14:23:06 -0400

I've already updated my iCalendar library to reference the new RFC.  Thanks
for your hard work!

-Mike

---

From: Pete Resnick <[email-masked]>
Date: Wed, 4 Jun 2014 14:34:37 -0500

And thanks to the hard work of the chairs to keep things speedy and on 
track. And to everyone in the WG who contributed their efforts. Very 
well done!

I'll send in the note to the secretariat closing down the WG, but we'll 
leave the mailing list open for future discussions.

Congrats to all!

pr

On 5/30/14 4:49 PM, Peter Saint-Andre wrote:
>> for improvements.  Please refer to the current edition of the Internet
>> author of the RFC in question, or to [email-masked].  Unless

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Philipp Kewisch <[email-masked]>
Date: Sun, 08 Jun 2014 11:07:27 +0200

Hello Folks,

thank you all for the great support you have given me in creating this
document and moving it all the way forward from a few lines of text to a
fully published document. This was my first attempt at creating an rfc
and it has been an exciting journey. I hope to work with you all again
some time soon, I do have a few other ideas in the pipeline that might
be worth publishing.

Philipp

On 6/4/14, 9:34 PM, Pete Resnick wrote:
> I'll send in the note to the secretariat closing down the WG, but
> we'll leave the mailing list open for future discussions.
>
> Congrats to all!
>
> pr
>