Subject: [jose] Teleconference July 1 Agenda

From: "Jim Schaad" <[email-masked]>
Date: Tue, 25 Jun 2013 09:50:40 -0700

Agenda has been posted
http://www.ietf.org/proceedings/interim/2013/07/01/jose/agenda/agenda-interi
m-2013-jose-3

---

From: Mike Jones <[email-masked]>
Date: Wed, 26 Jun 2013 00:31:36 +0000

Please add these issues to the agenda:  #5, #14, and #15.  Suggested agenda text follows.

Issue #5 - Unclear instructions for key management
                Discuss closing this issue as "fixed", as text addressing it was added in the -09 drafts

Issue #14 - Support longer wrapped keys than OAEP allows
                Discuss closing this issue as "won't fix", as it will not occur in practice

Issue #15 - At least one key indicator should be mandatory
                Discuss closing this issue as "fixed", as text addressing it was added in -11, as proposed by the WG in Denver

                                                                Thanks,
                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Tuesday, June 25, 2013 9:51 AM
To: [email-masked]
Subject: [jose] Teleconference July 1 Agenda

Agenda has been posted http://www.ietf.org/proceedings/interim/2013/07/01/jose/agenda/agenda-interim-2013-jose-3

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 26 Jun 2013 11:29:52 -0700

#5 is blocked on getting information from Richard

#14 is blocked on issue #13

#15 still needs to get review.  I have sent you a number of comments about
this which need to be addressed.

Jim

From: Mike Jones [mailto:[email-masked]] 
Sent: Tuesday, June 25, 2013 5:32 PM
To: Jim Schaad; [email-masked]
Subject: RE: [jose] Teleconference July 1 Agenda

Please add these issues to the agenda:  #5, #14, and #15.  Suggested agenda
text follows.

                Discuss closing this issue as "fixed", as text addressing it
was added in the -09 drafts

                Discuss closing this issue as "won't fix", as it will not
occur in practice

                Discuss closing this issue as "fixed", as text addressing it
was added in -11, as proposed by the WG in Denver

                                                                Thanks,

                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim
Schaad
Sent: Tuesday, June 25, 2013 9:51 AM
To: [email-masked]
Subject: [jose] Teleconference July 1 Agenda

Agenda has been posted

---

From: Mike Jones <[email-masked]>
Date: Wed, 26 Jun 2013 19:35:28 +0000

Can we please set a time limit on #5, after which we will close the issue if Richard hasn't produced the table he suggested?  This issue was addressed two months and three drafts ago, which is ample time for the working group to have reviewed the text.  At least to my way of thinking, it's not reasonable to hold an issue open indefinitely due to inactivity of a potential contributor.

I'll look at your comments on #15 and try to respond before Monday's call.

                                                                Thanks,
                                                                -- Mike

From: Jim Schaad [mailto:[email-masked]]
Sent: Wednesday, June 26, 2013 11:30 AM
To: Mike Jones; [email-masked]
Subject: RE: [jose] Teleconference July 1 Agenda

#5 is blocked on getting information from Richard
#14 is blocked on issue #13
#15 still needs to get review.  I have sent you a number of comments about this which need to be addressed.

Jim

From: Mike Jones [mailto:[email-masked]]
Sent: Tuesday, June 25, 2013 5:32 PM
To: Jim Schaad; [email-masked]<mailto:[email-masked]>
Subject: RE: [jose] Teleconference July 1 Agenda

                                                                Thanks,
                                                                -- Mike

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Tuesday, June 25, 2013 9:51 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [jose] Teleconference July 1 Agenda

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 26 Jun 2013 20:18:29 -0700

Sure, the time limit would be when we finish the WG last call.  We can go
into last call with open issues if we do not believe that are blocking in
any way.

From: Mike Jones [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2013 12:35 PM
To: Jim Schaad; [email-masked]
Subject: RE: [jose] Teleconference July 1 Agenda

Can we please set a time limit on #5, after which we will close the issue if
Richard hasn't produced the table he suggested?  This issue was addressed
two months and three drafts ago, which is ample time for the working group
to have reviewed the text.  At least to my way of thinking, it's not
reasonable to hold an issue open indefinitely due to inactivity of a
potential contributor.

                                                                Thanks,

                                                                -- Mike

Jim

                                                                Thanks,

                                                                -- Mike

Agenda has been posted

---

From: Richard Barnes <[email-masked]>
Date: Sun, 30 Jun 2013 18:41:01 -0400

For my open actions under ISSUE-6:

Create algorithm table reflecting meember requirement levels before 1 June:

alg/enc         Required fields
============================================
RSA1_5          encrypted_key
RSA-OAEP        encrypted_key
A128KW          encrypted_key
A256KW          encrypted_key
dir
ECDH-ES         epk, apu
ECDH-ES+A128KW  encrypted_key, epk, apu
ECDH-ES+A256KW  encrypted_key, epk, apu
--------------------------------------------
A128CBC-HS256   iv, tag
A256CBC-HS512   iv, tag
A128GCM         iv, tag
A256GCM         iv, tag

Add evaluation for protection to table of all fields:
-- There are no parameters where protection is REQUIRED for security
purposes.
-- If one of the PSS algorithms is used ("PS256"/"PS512"), then the "alg"
field MUST be protected, in order to protect the hash algorithm used.

On Tue, Jun 25, 2013 at 12:50 PM, Jim Schaad <[email-masked]> wrote:

> Agenda has been posted
> http://www.ietf.org/proceedings/interim/2013/07/01/jose/agenda/agenda-interim-2013-jose-3
> ****
>
> ** **
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>
>