Subject: [jose] Interium Meeting Agenda

From: "Jim Schaad" <[email-masked]>
Date: Mon, 10 Jun 2013 20:39:21 -0700

<chair>

Preliminary agenda for next week's teleconference has been posted

http://www.ietf.org/proceedings/interim/2013/06/17/jose/agenda/agenda-interi
m-2013-jose-2

jim

---

From: Prateek Mishra <[email-masked]>
Date: Mon, 17 Jun 2013 10:13:36 -0400

Is there a scheduled time and phone number for this meeting?

Thanks,
prateek

> http://www.ietf.org/proceedings/interim/2013/06/17/jose/agenda/agenda-interim-2013-jose-2
>
> jim
>
>
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose

---

From: Mike Jones <[email-masked]>
Date: Mon, 17 Jun 2013 14:55:20 +0000

The WebEx information that Karen sent on the 10th follows.  The call is two hours from now.

                                                            -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Monday, June 10, 2013 9:20 AM
To: [email-masked]
Subject: [jose] webex information for JOSE teleconference: 17 June 2013 @ 1:00 pm EDT

Folks,

Here is the webex information for the call next Monday.

Karen

Cindy Morgan invites you to attend this online meeting.

Topic: JOSE
Date: Monday, June 17, 2013
Time: 11:00 am, Mountain Daylight Time (Denver, GMT-06:00)
Meeting Number: 648 447 409
Meeting Password: 1234

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/j.php?ED=225472827&UID=1566381972&PW=NOWQ4YWY3NDc1&RT=MiM2
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: 1234
4. Click "Join".

To view in other time zones or languages, please click the link:
https://ietf.webex.com/ietf/j.php?ED=225472827&UID=1566381972&PW=NOWQ4YWY3NDc1&ORT=MiM2

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
Call-in toll number (US/Canada): 1-650-479-3208

Access code:648 447 409

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-510-492-4085

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ietf.webex.com/ietf/j.php?ED=225472827&UID=1566381972&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAnBS0dxwb5o23cp6D4NhhtUFgQ0Ft4xS6lHRlHHZAwFT&RT=MiM2

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+16504793208x648447409#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Prateek Mishra
Sent: Monday, June 17, 2013 7:14 AM
To: Jim Schaad
Cc: [email-masked]
Subject: Re: [jose] Interium Meeting Agenda

Thanks,
prateek

<chair>

jim

jose mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 17 Jun 2013 09:58:39 -0700

WebEx info was possted to the list on 6/10 

Conference is today @ 1 PM EDT

From: Prateek Mishra [mailto:[email-masked]] 
Sent: Monday, June 17, 2013 7:14 AM
To: Jim Schaad
Cc: [email-masked]
Subject: Re: [jose] Interium Meeting Agenda

Thanks,
prateek

<chair>

jim