Subject: [jose] Keys in the documents

From: "Jim Schaad" <[email-masked]>
Date: Thu, 20 Jun 2013 18:28:35 -0700

Is there any reason not to provide the public and private keys in the
appendixes as JWK objects?  This would make them easier to understand and
put them into a format that one expects to be understood by JOSE systems.

Jim

---

From: Richard Barnes <[email-masked]>
Date: Thu, 20 Jun 2013 22:48:58 -0400

+1

On Thursday, June 20, 2013, Jim Schaad wrote:

> put them into a format that one expects to be understood by JOSE systems.*
> ***
>
> ** **
>
> Jim****
>
> ** **
>

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Fri, 21 Jun 2013 13:05:25 +0000

+1

>> put them into a format that one expects to be understood by JOSE systems.*

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.