Subject: [jose] jose wg meeting at ietf90

From: Karen ODonoghue <[email-masked]>
Date: Fri, 11 Jul 2014 12:09:22 -0400

Folks,

I requested a one hour meeting slot in Toronto as a placeholder in case
we needed some face to face time to discuss any issues related to the
progression of the four documents through the IESG process. As fate
would have it, we ended up with a two hour slot. I don't expect we will
use all that time. I also realize that we are conflicting with the Cloud
Identity Summit which is taking away some of our regular participants.

The draft agenda is currently below. Any comments or additions are welcome.

JOSE WG meeting @ IETF 90
MONDAY, July 21, 2014, 13:00 - 15:00 (Salon A)

1. Admin (Chairs)
2. Open issues on four core documents (Chairs)
3. Cookbook status (Miller)
4. TZI's thoughts regarding possible adaption of JOSE to CBOR (Bormann)

Regards,
Karen

---

From: Mike Jones <[email-masked]>
Date: Fri, 11 Jul 2014 17:30:04 +0000

On Saturday I'd sent a note http://www.ietf.org/mail-archive/web/jose/current/msg04235.html asking for 10-15 minutes to discuss this draft:

http://tools.ietf.org/html/draft-jones-jose-jwk-thumbprint-00

I guess that was overlooked.  Can you please add this to the agenda?

				Thanks,
				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Karen ODonoghue
Sent: Friday, July 11, 2014 9:09 AM
To: [email-masked]
Subject: [jose] jose wg meeting at ietf90

Folks,

I requested a one hour meeting slot in Toronto as a placeholder in case we needed some face to face time to discuss any issues related to the progression of the four documents through the IESG process. As fate would have it, we ended up with a two hour slot. I don't expect we will use all that time. I also realize that we are conflicting with the Cloud Identity Summit which is taking away some of our regular participants.

1. Admin (Chairs)
2. Open issues on four core documents (Chairs) 3. Cookbook status (Miller) 4. TZI's thoughts regarding possible adaption of JOSE to CBOR (Bormann)

Regards,
Karen

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose