Subject: [jose] Telechat update notice: <draft-ietf-jose-cookbook-06.txt>

From: IETF Secretariat <[email-masked]>
Date: Wed, 26 Nov 2014 13:42:26 -0800

Placed on agenda for telechat - 2014-12-18
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

---

From: Mike Jones <[email-masked]>
Date: Wed, 26 Nov 2014 23:19:25 +0000

Where is the call-in info for the telechat announced?  I tried to find archives of the IESG mailing list but apparently they're private.  The information doesn't appear to be on the ietf mailing list either.

				Thanks,
				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Wednesday, November 26, 2014 1:42 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [jose] Telechat update notice: <draft-ietf-jose-cookbook-06.txt>

Placed on agenda for telechat - 2014-12-18 ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: Pete Resnick <[email-masked]>
Date: Wed, 26 Nov 2014 17:52:29 -0600

[Secretary Bcc'ed]

On 11/26/14 5:19 PM, Mike Jones wrote:
> Where is the call-in info for the telechat announced?

See http://www.ietf.org/iesg/ under Teleconferences. It's got the WebEx 
link and an .ics file that has all of the meeting dates and assorted 
other info.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Barry Leiba <[email-masked]>
Date: Wed, 26 Nov 2014 18:58:49 -0500

(Trimmed duplicates; presumably all the jose-related people are on the
jose mailing list.)

> See http://www.ietf.org/iesg/ under Teleconferences. It's got the WebEx link
> and an .ics file that has all of the meeting dates and assorted other info.

In addition to what Pete said: the information is posted to
ietf-announce a week before each telechat.  The information for the 4
Dec telechat will be announced tomorrow (Thursday, 27 Nov).

Barry