Subject: [jose] Stephen Farrell's No Objection on draft-ietf-jose-cookbook-07: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Wed, 17 Dec 2014 06:42:03 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-jose-cookbook-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- 3.3, 1st para says private where it should say public

- thanks for addressing the (heroic:-) secdir review [1],
I think in the end you got everything rigth?

   [1] https://www.ietf.org/mail-archive/web/secdir/current/msg05249.html

---

From: ⌘ Matt Miller <[email-masked]>
Date: Wed, 17 Dec 2014 11:08:19 -0700

On 12/17/14, 7:42 AM, Stephen Farrell wrote:
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
> Please refer to
> http://www.ietf.org/iesg/statement/discuss-criteria.html for more
> information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found
> here: http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/
> 
> 
> 

Gotta love copy-pasta (-:

I will make sure this is fixed.

> - thanks for addressing the (heroic:-) secdir review [1], I think
> in the end you got everything rigth?

I believe that is the case, yes.

> 
> [1]
> https://www.ietf.org/mail-archive/web/secdir/current/msg05249.html
> 
> 

Thanks!

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.