Subject: [jose] I-D Action: draft-ietf-jose-cookbook-08.txt

From: [email-masked]
Date: Wed, 24 Dec 2014 12:26:04 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Javascript Object Signing and Encryption Working Group of the IETF.

        Title           : Examples of Protecting Content using JavaScript Object Signing and Encryption (JOSE)
        Author          : Matthew Miller
	Filename        : draft-ietf-jose-cookbook-08.txt
	Pages           : 117
	Date            : 2014-12-24

Abstract:
   This document contains a set of examples using JavaScript Object
   Signing and Encryption (JOSE) technology to protect data.  These
   examples present a representative sampling JSON Web Key (JWK)
   objects, as well as various JSON Web Signature (JWS) and JSON Web
   Encryption (JWE) results given similar inputs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-jose-cookbook-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-jose-cookbook-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: ⌘ Matt Miller <[email-masked]>
Date: Wed, 24 Dec 2014 13:27:56 -0700

This revision addresses the outstanding comments from the IESG.

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

On 12/24/14, 1:26 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Javascript Object
> Signing and Encryption Working Group of the IETF.
> 
> Title           : Examples of Protecting Content using JavaScript
> Object Signing and Encryption (JOSE) Author          : Matthew
> Miller Filename        : draft-ietf-jose-cookbook-08.txt Pages
> : 117 Date            : 2014-12-24
> 
> Abstract: This document contains a set of examples using JavaScript
> Object Signing and Encryption (JOSE) technology to protect data.
> These examples present a representative sampling JSON Web Key
> (JWK) objects, as well as various JSON Web Signature (JWS) and JSON
> Web Encryption (JWE) results given similar inputs.
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________ I-D-Announce
> mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/i-d-announce Internet-Draft
> directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 24 Dec 2014 15:54:51 -0500

Thanks, Matt!  I'll double check and then progress the draft.  We can recheck the examples for formatting when it goes into Auth48.  It would be good to get the other JOSE drafts wrapped up (outstanding comments) soon so they can be assigned lower numbers and have the RFC editor process them all as a set.

Thanks for all of your work on this!

Merry Christmas, happy Chanukah, and happy Festivus to everyone else!
Kathleen

Sent from my iPhone

> On Dec 24, 2014, at 3:27 PM, ⌘ Matt Miller <[email-masked]> wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - https://gpgtools.org
> 
> iQEcBAEBCgAGBQJUmyHMAAoJEDWi+S0W7cO16XEH/RLIOMWBlW1OkicWSGWODdwH
> QvB2BOzu/23em/5VutaFS3dU7Us4g8OTAKRCt50eRVA5XzfCBjN+FfXbgv8oTuMh
> +/BAPhYompUhleYViv5hEu5cHYfq64bNyG1OhKUeoCWA5S/Ik8wlnTWsQkdiRjsi
> alQepz5jwDcuCJQyplX7FbDkrzEWejffbTNFg2mfgdizTepT8VB5svXoPWL7grZI
> kVH2/swE0wD3SqmdZf5OJPSzafAkmFAOmB9Ct8RwUc+o4qN4FAPuTjhWc3oYxUn2
> rniMLUXrzaxTezRcThUeKCahAQnBEYqFwZJBXp2pcRN07dET+FdDyVcPIG8JN0I=
> =+hv6
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose