Subject: [jose] JWS Signing Input Options initial working group draft

From: Mike Jones <[email-masked]>
Date: Thu, 23 Jul 2015 16:17:17 +0000

The initial working group version of JWS Signing Input Options has been posted.  It contains no normative changes from draft-jones-jose-jws-signing-input-options-00<https://self-issued.info/?p=1398>.

Let the working group discussions begin!  I particularly call your attention to Martin Thomson's review at http://www.ietf.org/mail-archive/web/jose/current/msg05158.html, Nat Sakimura's review at http://www.ietf.org/mail-archive/web/jose/current/msg05189.html, and Matias Woloski's review at http://www.ietf.org/mail-archive/web/jose/current/msg05191.html to start things off.

The specification is available at:

*        https://tools.ietf.org/html/draft-ietf-jose-jws-signing-input-options-00

An HTML formatted version is also available at:

*        http://self-issued.info/docs/draft-ietf-jose-jws-signing-input-options-00.html

                                                            -- Mike

P.S.  This note is also posted at http://self-issued.info/?p=1432 and as @selfissued<https://twitter.com/selfissued>.

---

From: Sergey Beryozkin <[email-masked]>
Date: Sat, 25 Jul 2015 13:00:34 +0300

Hi, can you please add an example showing a b64 header affecting JWS 
JSON payload ? I can imagine how it will look like but it is good to see 
an example that can be tested locally...

Cheers, Sergey
On 23/07/15 19:17, Mike Jones wrote:
> The initial working group version of JWS Signing Input Options has been
> posted.  It contains no normative changes from
> draft-jones-jose-jws-signing-input-options-00
> <https://self-issued.info/?p=1398>.
>
> Let the working group discussions begin!  I particularly call your
> attention to Martin Thomson’s review at
> http://www.ietf.org/mail-archive/web/jose/current/msg05158.html, Nat
> Sakimura’s review at
> http://www.ietf.org/mail-archive/web/jose/current/msg05189.html, and
> Matias Woloski’s review at
> http://www.ietf.org/mail-archive/web/jose/current/msg05191.html to start
> things off.
>
> ·https://tools.ietf.org/html/draft-ietf-jose-jws-signing-input-options-00
>
> ·http://self-issued.info/docs/draft-ietf-jose-jws-signing-input-options-00.html
>
>                                                              -- Mike
>
> P.S.  This note is also posted at http://self-issued.info/?p=1432 and as
> @selfissued <https://twitter.com/selfissued>.
>
>
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>