Subject: Re: [jose] draft-ietf-jose-jwk-thumbprint implementations

From: Nat Sakimura <[email-masked]>
Date: Thu, 2 Jul 2015 00:25:30 +0900

Hi Kathleen,

NRI has one as a part of Self-Issued OpenID Connect provider
implementation.

Axel Nenker also should have one, as we were doing an interop.

Best,

Nat

2015-06-30 23:39 GMT+09:00 Kathleen Moriarty <
[email-masked]>:

> Are there any implementations of draft-ietf-jose-jwk-thumbprint?  It would
> be good to have a list if there are any.
>
> Thanks!
>
> --
>
> Best regards,
> Kathleen
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Mike Jones <[email-masked]>
Date: Wed, 1 Jul 2015 15:32:46 +0000

Anyone else implementing the Self-Issued OpenID Connect profile defined at http://openid.net/specs/openid-connect-core-1_0.html#SelfIssued will also have an implementation.

FYI, Axel Nennker is at Deutsche Telekom Laboratories.

                                                            Best wishes,
                                                            -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Nat Sakimura
Sent: Wednesday, July 01, 2015 8:26 AM
To: Kathleen Moriarty
Cc: [email-masked]; Axel Nennker
Subject: Re: [jose] draft-ietf-jose-jwk-thumbprint implementations

Hi Kathleen,

NRI has one as a part of Self-Issued OpenID Connect provider implementation.

Best,

Nat

2015-06-30 23:39 GMT+09:00 Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>:
Are there any implementations of draft-ietf-jose-jwk-thumbprint?  It would be good to have a list if there are any.

Thanks!

--

Best regards,
Kathleen

_______________________________________________
jose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jose