Subject: [jose] Cross group Working Group Last Call - draft-ietf-jose-jws-sigining-input-otpions

From: "Jim Schaad" <[email-masked]>
Date: Wed, 21 Oct 2015 13:53:48 -0700

In the process of starting the Chair Writeup on this document, I noted and
remembered that there is an update to a document that is a product of the
OAuth working group.  For this reason I am asking for comments on the draft
from the OAuth working group before it progresses.

Please send any comments that you might have on this document before
November 1st.

Thanks 

Jim
JOSE Working Group Co-Chair

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 21 Oct 2015 15:33:14 -0700

> -----Original Message-----
> From: jose [mailto:[email-masked]] On Behalf Of Jim Schaad
> Sent: Wednesday, October 21, 2015 1:54 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [jose] Cross group Working Group Last Call - draft-ietf-jose-jws-
> sigining-input-otpions
> 
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose