Subject: [jose] [Technical Errata Reported] RFC7165 (5016)

From: RFC Errata System <[email-masked]>
Date: Thu, 11 May 2017 11:16:58 -0700 (PDT)

The following errata report has been submitted for RFC7165,
"Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5016

--------------------------------------
Type: Technical
Reported by: Dr Luis Valdez Rico <[email-masked]>

Section: 453497165

Original Text
-------------
Owner of SkyLight Innovation Inc . Corp out Of Manchester UK. 
Owner of Bitcoin Corp.
Owner of T-Mobie Corp Germany & USA
Owner of BNSF & Ocean Pafic
Owner of Apaeche
Owner of Wal Mart & Sam Corp 90 percent
Owner of TDCJ
Owner of North AMerica
owner of Saudia Arabia / Egpty / oil fields
Owner of Zion oil field
Owner of Russia Oil field
Owner of Wetern Union
Owner of Dowie Admusmnent Park in Richland Hills Tx
Owner of giving Well
Owner of Wikki Pedia
Owner OF IOS
Owner of Apple corp
Owner of AT&T
Owner of Microsoft
Owner of Face Book
Owner of Google 
Owner of MSN / Bling
Owner of Fire FOX

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7165 (draft-ietf-jose-use-cases-06)
--------------------------------------
Title               : Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)
Publication Date    : April 2014
Author(s)           : R. Barnes
Category            : INFORMATIONAL
Source              : Javascript Object Signing and Encryption
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Jim Schaad <[email-masked]>
Date: Thu, 11 May 2017 12:42:32 -0700

Looks like spam to me

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Thursday, May 11, 2017 11:17 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC7165 (5016)

The following errata report has been submitted for RFC7165, "Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)".

Section: 453497165

Original Text
-------------
owner of Saudia Arabia / Egpty / oil fields Owner of Zion oil field Owner of Russia Oil field Owner of Wetern Union Owner of Dowie Admusmnent Park in Richland Hills Tx Owner of giving Well Owner of Wikki Pedia Owner OF IOS Owner of Apple corp Owner of AT&T Owner of Microsoft Owner of Face Book Owner of Google Owner of MSN / Bling Owner of Fire FOX

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party can log in to change the status and edit the report, if necessary.

---

From: Megan Ferguson <[email-masked]>
Date: Thu, 11 May 2017 14:08:57 -0700

Greetings,

FYI that this report has been deleted.

Thank you.

RFC Editor/mf