Subject: [jose] Jim Schaad

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 5 Oct 2020 15:58:25 +0000

Many of you will have seen this through other channels, but I did want to pass on the very sad news that Jim Schaad has passed away. He was co-chair of this working group and contributed a great deal to getting the documents successfully through the process. His dedication, leadership and overall generosity will be missed by the community in general and by me personally. Please take a moment to remember him and all his valuable contributions. 

Karen

---

From: Anders Rundgren <[email-masked]>
Date: Tue, 6 Oct 2020 13:17:04 +0200

> Many of you will have seen this through other channels, but I did want to pass on the very sad news that Jim Schaad has passed away. He was co-chair of this working group and contributed a great de…

It was sad to hear that Jim has passed away.  In spite of not being particularly enthusiastic about the topic covered by RFC 8785, he was anyway one of very few IETFers who actively contributed to the document.

Anders

> 
> Karen
> 
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>