Subject: [Jwt-reg-review] Request to register claim: rph

From: "Das, Subir" <[email-masked]>
Date: Thu, 17 May 2018 17:43:16 +0000

Hello,
We are submitting the following JWT registration request for review and approval.

Claim Name: "rph"
Claim Description: Resource Priority Header Authorization
Change Controller: IESG
Specification Document(s): Section 3 of https://datatracker.ietf.org/doc/draft-ietf-stir-rph/

Thanks,
_Subir Das
On behalf of authors

---

From: Brian Campbell <[email-masked]>
Date: Fri, 25 May 2018 15:00:58 -0600

I know very little about PASSporT or SIP so my review isn't worth much
there. But in general the JWT claim registration looks okay. So count me as
an "approve".

On Thu, May 17, 2018 at 11:43 AM, Das, Subir <[email-masked]> wrote:

> _______________________________________________
> Jwt-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jwt-reg-review
>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: "Das, Subir" <[email-masked]>
Date: Fri, 25 May 2018 22:47:02 +0000

Thanks Brian.

From: Brian Campbell <[email-masked]>
Sent: Friday, May 25, 2018 5:01 PM
To: Das, Subir <[email-masked]>
Cc: [email-masked]; Singh, Ray P <[email-masked]>; Nguyen, An P ([email-masked]) <[email-masked]>; DOLLY, MARTIN C <[email-masked]>
Subject: Re: [Jwt-reg-review] Request to register claim: rph

I know very little about PASSporT or SIP so my review isn't worth much there. But in general the JWT claim registration looks okay. So count me as an "approve".

On Thu, May 17, 2018 at 11:43 AM, Das, Subir <[email-masked]<mailto:[email-masked]>> wrote:
Hello,
We are submitting the following JWT registration request for review and approval.

Claim Name: "rph"

Thanks,
_Subir Das
On behalf of authors

_______________________________________________
Jwt-reg-review mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jwt-reg-review

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.