Subject: [Jwt-reg-review] Request for registering JWT claim "sid"

From: Mike Jones <[email-masked]>
Date: Mon, 16 Jul 2018 18:54:46 +0000

Dear Designated Experts and IANA,

http://openid.net/specs/openid-connect-frontchannel-1_0.html#ClaimsContents requests registration of the Session ID "sid" claim.  The OpenID Connect working group has agreed to take this Implementer's Draft forward to Final status.  I am requesting early registration of this claim in preparation for this specification becoming final.

                                                       Thank you,
                                                       -- Mike

---

From: Brian Campbell <[email-masked]>
Date: Fri, 27 Jul 2018 13:27:53 -0600

The assignment request looks fine to me.

On Mon, Jul 16, 2018 at 12:54 PM, Mike Jones <
Michael.Jones=[email-masked]> wrote:

> http://openid.net/specs/openid-connect-frontchannel-1_
> 0.html#ClaimsContents requests registration of the Session ID “sid”
> claim.  The OpenID Connect working group has agreed to take this
> Implementer’s Draft forward to Final status.  I am requesting early
> registration of this claim in preparation for this specification becoming
> final.
>
>
>
>                                                        Thank you,
>
>                                                        -- Mike
>
>
> _______________________________________________
> Jwt-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jwt-reg-review
>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: John Bradley <[email-masked]>
Date: Fri, 27 Jul 2018 16:08:32 -0400

I know sid well.  I am fine with the registration.

John B.

Sent from Mail for Windows 10

From: Brian Campbell
Sent: Friday, July 27, 2018 3:28 PM
To: Mike Jones
Cc: [email-masked]
Subject: Re: [Jwt-reg-review] Request for registering JWT claim "sid"

On Mon, Jul 16, 2018 at 12:54 PM, Mike Jones <Michael.Jones=[email-masked]> wrote:
Dear Designated Experts and IANA,
 
http://openid.net/specs/openid-connect-frontchannel-1_0.html#ClaimsContents requests registration of the Session ID “sid” claim.  The OpenID Connect working group has agreed to take this Implementer’s Draft forward to Final status.  I am requesting early registration of this claim in preparation for this specification becoming final.
 
                                                       Thank you,
                                                       -- Mike

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.