Subject: [Jwt-reg-review] FW: Request for registering JWT claim "sid"

From: Mike Jones <[email-masked]>
Date: Tue, 7 Aug 2018 19:41:18 +0000

Dear IANA,

On the advice of the two designated experts below, can you please complete the “sid” claim registration, now that the 3-week public review period has completed?

                                                                Thank you,
                                                                -- Mike

From: John Bradley <jbradley=[email-masked]>
Sent: Friday, July 27, 2018 1:09 PM
To: Brian Campbell <[email-masked]>; Mike Jones <[email-masked]>
Cc: [email-masked]
Subject: RE: [Jwt-reg-review] Request for registering JWT claim "sid"

I know sid well.  I am fine with the registration.

John B.

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

From: Brian Campbell<mailto:bcampbell=[email-masked]>
Sent: Friday, July 27, 2018 3:28 PM
To: Mike Jones<mailto:Michael.Jones=[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Jwt-reg-review] Request for registering JWT claim "sid"

The assignment request looks fine to me.

On Mon, Jul 16, 2018 at 12:54 PM, Mike Jones <Michael.Jones=[email-masked]<mailto:Michael.Jones=[email-masked]>> wrote:
Dear Designated Experts and IANA,

http://openid.net/specs/openid-connect-frontchannel-1_0.html#ClaimsContents requests registration of the Session ID “sid” claim.  The OpenID Connect working group has agreed to take this Implementer’s Draft forward to Final status.  I am requesting early registration of this claim in preparation for this specification becoming final.

                                                       Thank you,
                                                       -- Mike

_______________________________________________
Jwt-reg-review mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf..org/mailman/listinfo/jwt-reg-review<https://www.ietf.org/mailman/listinfo/jwt-reg-review>

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Wed, 08 Aug 2018 23:06:20 +0000

Hi Mike, 

We've added the following entry to the JSON Web Token Claims registry: 

Claim Name: sid
Claim Description: Session ID
Change Controller: [OpenID_Foundation_Artifact_Binding_Working_Group]
Reference: [ OpenID Connect Core 1.0, Section 3]

Please see
https://www.iana.org/assignments/jwt

When you're ready, could you send us a separate request for the OAuth Dynamic Client registrations? 

Thanks,

Sabrina Tanamal
Senior IANA Services Specialist

On Tue Aug 07 19:41:43 2018, [email-masked] wrote:
> Dear IANA,
> 
> On the advice of the two designated experts below, can you please
> complete the “sid” claim registration, now that the 3-week public
> review period has completed?
> 
> Thank you,
> -- Mike
> 
> From: Brian
> Campbell<mailto:bcampbell=[email-masked]>
> On Mon, Jul 16, 2018 at 12:54 PM, Mike Jones
> <Michael.Jones=[email-masked]<mailto:Michael.Jones=[email-masked]>>
> wrote:
> http://openid.net/specs/openid-connect-frontchannel-
> 1_0.html#ClaimsContents requests registration of the Session ID “sid”
> claim.  The OpenID Connect working group has agreed to take this
> Implementer’s Draft forward to Final status.  I am requesting early
> registration of this claim in preparation for this specification
> becoming final.
> 
> Thank you,
> -- Mike
> 
> https://www.ietf..org/mailman/listinfo/jwt-reg-
> review<https://www.ietf.org/mailman/listinfo/jwt-reg-review>
> 
> 
> CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly
> prohibited..  If you have received this communication in error, please
> notify the sender immediately by e-mail and delete the message and any
> file attachments from your computer. Thank you.
>