Subject: Re: [Jwt-reg-review] [IANA #1157515] expert review for draft-ietf-stir-passport-divert (jwt)

From: Brian Campbell <[email-masked]>
Date: Tue, 3 Dec 2019 15:38:09 -0700

I responded to the original registration request on the mailing list with
some things I'd like to see addressed before registration proceeds:
https://mailarchive.ietf.org/arch/msg/jwt-reg-review/1nUVzIl-08pZSRnxJ5HCjdKNBU0

On Sat, Nov 30, 2019 at 1:45 PM Amanda Baber via RT <
[email-masked]> wrote:

> John, Brian, Mike, and Chuck,
>
> Can you review the JSON Web Token Claim requests in
> draft-ietf-stir-passport-divert for us? This document is currently in Last
> Call.
>
> https://tools.ietf.org/html/draft-ietf-stir-passport-divert
>
> A registration request was sent to the mailing list in April, but we don't
> see any responses.
>
> When you respond, please let us know how many expert reviews are required
> in order to consider the review complete (e.g., all four, a majority,
> however many responses we receive before the two-week deadline).
>
> The deadline for this review is December 14th.
>
> Best regards,
>
> Amanda Baber
> Lead IANA Services Specialist
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Mike Jones <[email-masked]>
Date: Wed, 4 Dec 2019 00:30:21 +0000

I agree that these issues should be addressed before the registrations are made.

                                                                -- Mike

From: Jwt-reg-review <[email-masked]> On Behalf Of Brian Campbell
Sent: Tuesday, December 3, 2019 2:38 PM
To: [email-masked]; [email-masked]
Cc: John Bradley <[email-masked]>; Mike Jones <[email-masked]>; Chuck Mortimore <[email-masked]>
Subject: [EXTERNAL] Re: [Jwt-reg-review] [IANA #1157515] expert review for draft-ietf-stir-passport-divert (jwt)

I responded to the original registration request on the mailing list with some things I'd like to see addressed before registration proceeds: https://mailarchive.ietf.org/arch/msg/jwt-reg-review/1nUVzIl-08pZSRnxJ5HCjdKNBU0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fjwt-reg-review%2F1nUVzIl-08pZSRnxJ5HCjdKNBU0&data=02%7C01%7CMichael.Jones%40microsoft.com%7Cf2b1048a79a44460c66908d778418d3d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637110095268099469&sdata=Ll9l93TWL%2BCB%2B8RWMjFJjr7PWBDuphcScqgdBPHL0xU%3D&reserved=0>

On Sat, Nov 30, 2019 at 1:45 PM Amanda Baber via RT <[email-masked]<mailto:[email-masked]>> wrote:
John, Brian, Mike, and Chuck,

Can you review the JSON Web Token Claim requests in draft-ietf-stir-passport-divert for us? This document is currently in Last Call.

https://tools.ietf.org/html/draft-ietf-stir-passport-divert<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-stir-passport-divert&data=02%7C01%7CMichael.Jones%40microsoft.com%7Cf2b1048a79a44460c66908d778418d3d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637110095268109465&sdata=PNe2brVus5xgxsX0a7oKsFBBcyWPzKGOquM%2FMbxtZkI%3D&reserved=0>

A registration request was sent to the mailing list in April, but we don't see any responses.

When you respond, please let us know how many expert reviews are required in order to consider the review complete (e.g., all four, a majority, however many responses we receive before the two-week deadline).

Best regards,

Amanda Baber

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.