Subject: [Jwt-reg-review] [IANA #1188061] expert review for draft-ietf-oauth-jwt-introspection-response (jwt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 28 Jan 2021 18:00:45 +0000

John, Brian, Mike, Chuck, 

As the designated experts for JSON Web Token Claims, can you review the registration request in Section 11.4.1 of draft-ietf-oauth-jwt-introspection-response?

https://tools.ietf.org/html/draft-ietf-oauth-jwt-introspection-response-10#section-11.4

This document is listed on the 2/4 IESG telechat. Is it possible to review this by 2/3?

Let us know if, after reviewing this, you believe that no further expert reviews are necessary for this registration.

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: John Bradley <[email-masked]>
Date: Thu, 28 Jan 2021 20:36:24 -0300

The registration looks fine to me.  I approve.

On 1/28/2021 3:00 PM, Amanda Baber via RT wrote:
> _______________________________________________
> Jwt-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jwt-reg-review

---

From: Brian Campbell <[email-masked]>
Date: Thu, 28 Jan 2021 16:48:37 -0700

I concur with John.

On Thu, Jan 28, 2021, 4:36 PM John Bradley <[email-masked]> wrote:

> > As the designated experts for JSON Web Token Claims, can you review the
> registration request in Section 11.4.1 of
> draft-ietf-oauth-jwt-introspection-response?
> >
> >
> > Let us know if, after reviewing this, you believe that no further expert
> reviews are necessary for this registration.
> >
> > Best regards,
> >
> > Amanda Baber

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._