Subject: [Jwt-reg-review] [IANA #1189514] expert review for draft-ietf-cdni-uri-signing (jwt)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Tue, 02 Mar 2021 16:42:22 +0000

Mike and John, 

Can we get one of you to join Brian and Chuck in approving this one? 
We need three of four JWT experts to approve. 

https://datatracker.ietf.org/doc/draft-ietf-cdni-uri-signing/

Thanks,

Sabrina Tanamal
Senior IANA Services Specialist

On Thu Feb 25 03:13:21 2021, [email-masked] wrote:
> No issue - I approve as well.
> ________________________________
> From: Brian Campbell <[email-masked]>
> Sent: Wednesday, February 24, 2021 11:57 AM
> To: [email-masked] <drafts-expert-review-
> [email-masked]>
> Cc: John Bradley <[email-masked]>; Mike Jones
> <[email-masked]>; [email-masked] <jwt-reg-
> [email-masked]>; Mortimore, Chuck <[email-masked]>
> Subject: Re: [IANA #1189514] expert review for draft-ietf-cdni-uri-
> signing (jwt)
> 
> It might have gotten lost in the noise but I did say that I approve of
> the registration requests in my initial response. I don't really like
> to speak for the others but I *think* they'd be okay with it too.
> 
> On Tue, Feb 23, 2021 at 8:47 PM Amanda Baber via RT <drafts-expert-
> [email-masked]<mailto:[email-masked]>>
> wrote:
> Hi all,
> 
> Is it possible to review these registration requests before Thursday?
> The document's listed on Thursday's IESG telechat agenda.
> 
> thanks,
> 
> Amanda Baber
> Lead IANA Services Specialist
> 
> On Fri Feb 19 22:46:26 2021, sabrina.tanamal wrote:
> > Hi Brian, all,
> >
> > Sorry about that! You're correct; we need your approval for the
> > registrations in Section 6.6 of draft-ietf-cdni-uri-signing.
> >
> > https://datatracker.ietf.org/doc/draft-ietf-cdni-uri-
> > signing/<https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-
> > ietf-cdni-uri-
> > signing%2F&data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637497935023663132%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=G8RaNtLWnf64%2BRKDfla1XwH67hEqrJWmKmKUVpVsZs8%3D&reserved=0>
> >
> > Thanks for the quick review.
> >
> > Best regards,
> >
> > Sabrina Tanamal
> > Senior IANA Services Specialist
> >
> > On Fri Feb 19 22:07:24 2021,
> > [email-masked]<mailto:[email-masked]> wrote:
> > > Hi Sabrina,
> > >
> > > The subject of the email indicates draft-ietf-cdni-uri-signing but
> > > the
> > > content of the message has draft-ietf-oauth-access-token-jwt. The
> > > latter
> > > was already reviewed by this group a week or so ago:
> > > https://mailarchive.ietf.org/arch/msg/jwt-reg-
> > > <https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fjwt-
> > > reg-
> > > &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637497935023663132%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uTKFNTn4%2FtGstimX8O9rbX3L3xQdss95tYMqkQbEjZk%3D&reserved=0>
> > > review/jVKsOSG8QagS3Z2N28Mn6w8bOOY/
> > >
> > > I'm guessing this was just a copy/paste mishap and the review
> > > request
> > > here
> > > is actually for
> > > https://tools.ietf.org/html/draft-ietf-cdni-uri-signing-21#section-
> > > <https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-
> > > ietf-cdni-uri-signing-21%23section-
> > > &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637497935023673087%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dPN1LJxvzzBWq69SHxTQn6i8QnT21KYS3Z3CMKGffP4%3D&reserved=0>
> > > 6.6? If
> > > so, I do approve of those registration requests.
> > >
> > > Thanks,
> > > Brian
> > >
> > >
> > >
> > > On Fri, Feb 19, 2021 at 11:22 AM Sabrina Tanamal via RT <
> > > [email-masked]<mailto:drafts-expert-review-
> > > [email-masked]>> wrote:
> > >
> > > > John, Brian, Mike, Chuck,
> > > >
> > > > As the designated experts for JSON Web Token Claims, can you
> > > > review
> > > > the
> > > > registrations in Section 7.2 of draft-ietf-oauth-access-token-
> > > > jwt?
> > > >
> > > >
> > > > https://tools.ietf.org/html/draft-ietf-oauth-access-token-jwt-
> > > > <https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-
> > > > ietf-oauth-access-token-jwt-
> > > > &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637497935023673087%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=cUSd2tgtTzyaDYMbjT2ZMy6z7GMt%2BygxEZFqk5kP%2F4k%3D&reserved=0>
> > > > 11#section-7.2
> > > >
> > > > If you're the first expert to submit a review, please let us know
> > > > whether
> > > > you want us to wait for all reviewers to respond before we mark
> > > > the
> > > > document "IANA OK" (or send your comments to the authors, if the
> > > > registrations are not OK).
> > > >
> > > > The deadline for reviews would be March 12th, according to RFC
> > > > 7519.
> > > >
> > > > Best regards,
> > > >
> > > > Sabrina Tanamal
> > > > Senior IANA Services Specialist
> > > >
> 
> 
> CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly
> prohibited.  If you have received this communication in error, please
> notify the sender immediately by e-mail and delete the message and any
> file attachments from your computer. Thank you.

---

From: John Bradley <[email-masked]>
Date: Tue, 2 Mar 2021 16:47:26 -0300

approved

On 3/2/2021 1:42 PM, Sabrina Tanamal via RT wrote:
> _______________________________________________
> Jwt-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jwt-reg-review

---

From: Mike Jones <[email-masked]>
Date: Wed, 3 Mar 2021 16:55:55 +0000

Also approved from me.

-----Original Message-----
From: Jwt-reg-review <[email-masked]> On Behalf Of John Bradley
Sent: Tuesday, March 2, 2021 11:47 AM
To: [email-masked]
Subject: [EXTERNAL] Re: [Jwt-reg-review] [IANA #1189514] expert review for draft-ietf-cdni-uri-signing (jwt)

approved

On 3/2/2021 1:42 PM, Sabrina Tanamal via RT wrote:
>> It might have gotten lost in the noise but I did say that I approve 
>> of the registration requests in my initial response. I don't really 
>> like to speak for the others but I *think* they'd be okay with it too.
>>
>> [email-masked]<mailto:[email-masked]>
>> >
>> wrote:
>> Hi all,
>>
>>> signing/<https://nam10.safelinks.protection.outlook.com/?url=https%3
>>> A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-
>>> ietf-cdni-uri-
>>> signing%2F&data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db489774
>>> 6536b6f08d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637
>>> 497935023663132%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoi
>>> V2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=G8RaNtLWnf64%2BR
>>> KDfla1XwH67hEqrJWmKmKUVpVsZs8%3D&reserved=0>
>>>
>>>> the content of the message has draft-ietf-oauth-access-token-jwt. 
>>>> The latter was already reviewed by this group a week or so ago:
>>>> &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08
>>>> d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C63749793502
>>>> 3663132%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzI
>>>> iLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uTKFNTn4%2FtGstimX8O9r
>>>> bX3L3xQdss95tYMqkQbEjZk%3D&reserved=0>
>>>> request here is actually for
>>>> &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f08
>>>> d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C63749793502
>>>> 3673087%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzI
>>>> iLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dPN1LJxvzzBWq69SHxTQn6
>>>> i8QnT21KYS3Z3CMKGffP4%3D&reserved=0>
>>>> 6.6? If
>>>>> review the registrations in Section 7.2 of 
>>>>> draft-ietf-oauth-access-token- jwt?
>>>>>
>>>>>
>>>>> &data=04%7C01%7Cchuck.mortimore%40visa.com%7C8ea21db4897746536b6f0
>>>>> 8d8d8fe893c%7C38305e12e15d4ee888b9c4db1c477d76%7C0%7C0%7C637497935
>>>>> 023673087%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2lu
>>>>> MzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=cUSd2tgtTzyaDYMbjT
>>>>> 2ZMy6z7GMt%2BygxEZFqk5kP%2F4k%3D&reserved=0>
>>>>> 11#section-7.2
>>>>>
>>>>> whether you want us to wait for all reviewers to respond before we 
>>>>> mark the document "IANA OK" (or send your comments to the authors, 
>>>>> if the registrations are not OK).
>>>>>
>> privileged material for the sole use of the intended recipient(s). 
>> Any review, use, distribution or disclosure by others is strictly 
>> notify the sender immediately by e-mail and delete the message and 
>> any file attachments from your computer. Thank you.